Optimierung durchführen

Hinweis: Wenn Sie nach dem Starten des Optimierers einen Wechsel der Zeitzone inklusive einer Zeitumstellung (Sommerzeit/Winterzeit) vornehmen, dann müssen Sie den Optimierer neu starten.

Voraussetzungen für die Optimierung

Voraussetzungen

Erläuterungen

Eine Komplettoptimierung oder Synchronisation wurde durchgeführt.

Die Komplettoptimierung ist Voraussetzung für die Durchführung aller anderen Optimierungsarten. Es wird daher empfohlen, die Komplettoptimierung einmal je Arbeitstag durchzuführen.

Ob eine Komplettoptimierung bereits durchgeführt wurde, sehen Sie im Optimierungsbereich im Feld Bereit für CTP.

Die Produktionsbelege haben einen zulässigen Auftragsstatus.

Zulässig sind:

  • beauftragt

  • eingeplant

  • in Fertigung

Bei der Komplettoptimierung werden nur Produktionsbelege mit dem Auftragsstatus eingeplant oder in Fertigung optimiert.

Bei der Einzel- oder Teiloptimierung von Produktionsbelegen werden deren untergeordnete Produktionsbelege mit dem Auftragsstatus eingeplant oder in Fertigung automatisch optimiert. Untergeordnete Produktionsbelege mit dem Auftragsstatus beauftragt werden nur dann automatisch optimiert, wenn das Kontrollkästchen Struktur einplanen aktiv ist.

Bei der Einzel- oder Teiloptimierung von untergeordneten Produktionsbelegen werden deren Kopfproduktionsbelege automatisch optimiert, wenn diese den Auftragsstatus eingeplant oder in Fertigung haben.

Die Produktionsbelege sind nicht gesperrt.

Den Produktionsbelegen ist kein Zustand mit der Funktion Sperre für den Workflow-Bereich Angebot (PPN) oder Produktion (PPA) zugeordnet.

Die Teile der Produktionsbelege sind nicht gesperrt.

Den Teilen ist kein Zustand mit der Funktion Sperre für den Workflow-Bereich Teil (S_A) zugeordnet.

Die Produktionsbelege haben das Terminierungskennzeichen Optimierung.

-

Die Arbeitsprozesse der Produktionsbelege oder Terminanfragen müssen bei der Optimierung berücksichtigt werden.

Ein Arbeitsprozess wird bei der Optimierung berücksichtigt, wenn dessen Dispositionsbereich bei der Optimierung berücksichtigt wird. Dies ist der Fall, wenn im Dispositionsbereich der Optimierungsbereich hinterlegt ist.

Die Ressourcen der Arbeitsaktivitäten müssen bei der Optimierung berücksichtigt werden.

Die Ressourcen der Arbeitsaktivitäten werden bei der Optimierung berücksichtigt, wenn sie Ressourcengruppen angehören, die bei der Optimierung berücksichtigt werden. Dies ist der Fall, wenn in der Ressourcengruppe der Optimierungsbereich hinterlegt ist.

Die Materialien (Teile) müssen bei der Optimierung berücksichtigt werden.

Ein Teil wird bei der Optimierung berücksichtigt, wenn im Teilestamm das Kontrollkästchen optimierungsrelevant aktiv ist.

Daten für die Optimierung pflegen

Bevor Sie eine Optimierung starten, sollten Sie die Daten für die Optimierung prüfen und ggf. pflegen.

Thema: Daten für die Optimierung pflegen

Komplettoptimierung starten

Eine Komplettoptimierung starten Sie im Optimierungsbereich.

Hinweis:

  • Bei der Komplettoptimierung wird versucht, bereits optimierte Termine von Produktionsbelegen beizubehalten, wenn diese vor ihren gewünschten Endterminen eingeplant wurden.

  • Eine Komplettoptimierung können Sie nicht abbrechen.

Komplettoptimierung starten

  1. Öffnen Sie das Stammdatenfenster Optimierungsbereich.

  2. Wählen Sie den Menüpunkt Extras | Komplettoptimierung.

    Der Vorlauf Komplettoptimierung wird geöffnet.

  3. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  4. Bestätigen Sie mit OK.

Komplettoptimierung simulieren

Eine bereits durchgeführte Komplettoptimierung können Sie erneut als Simulation durchführen. Die Simulation dient als Entscheidungshilfe, welche Termine tatsächlich als Optimierungsergebnis herangezogen werden. So können Sie entweder die zuvor optimierten Termine verwenden oder die Termine aus der Simulation. Die Simulation erfolgt anhand geänderter Optimierungsparameter als Simulationsszenario. So können Sie bestimmte Optimierungsparameter der Ressourcen und Produktionsbelege sowie die wichtigsten Anwendungsparameter ändern und die Komplettoptimierung anhand dieser geänderter Optimierungsparameter simulieren.

Fenster Simulationsszenario

Im Fenster Simulationsszenario führen Sie die Simulation durch. Dazu erfassen Sie die gewünschten Optimierungsparameter und ändern deren Werte (Schaltfläche ). Die entsprechenden Optimierungsparameter werden zeilenweise im Fenster Simulationsszenario angezeigt. Bei Bedarf können Sie die geänderten Optimierungsparameter ändern (Schaltfläche ) oder die Optimierungsparameter löschen (Schaltfläche ). Im Anschluss können Sie die Simulation starten (Menüpunkt Extras | Simulation starten). Dazu bestimmen Sie im Vorlauf weitere Optimierungsparameter der Simulation. So bestimmen Sie z.B., ob für die Simulation die Fixierungen von Arbeitsaktivitäten ignoriert werden.

Die Simulation erfolgt als Komplettoptimierung. Dabei werden keine neuen temporären Strukturen erzeugt, jedoch bereits vorhandene temporäre Strukturen berücksichtigt.

Das Optimierungsergebnis wird als Simulationsergebnis zwischengespeichert. Bei Bedarf kann das Simulationsergebnis übernommen werden (Menüpunkt Extras | Simulation übernehmen). Dabei werden die geänderten Optimierungsparameter nicht übernommen. Die geänderten Optimierungsparameter müssen Sie zuvor einzeln übernehmen. Ausgenommen von der Übernahme sind aktuell die Werte der optimierungsrelevanten Anwendungsparameter und des Optimierungsparameters simulationsrelevant, die Sie manuell ändern müssen.

Das Simulationsergebnis wird bis zur nächsten Simulation zwischengespeichert und vor deren Start automatisch gelöscht. Sie können das Simulationsergebnis bei Bedarf aber auch schon vor der nächsten Simulation manuell löschen (Menüpunkt Extras | Simulation verwerfen).

Hinweis: Damit die Übernahme des Simulationsergebnisses nicht zu einem inkonsistenten Datenstand führt, ist auf Folgendes zu achten:

  • Produktionsbelege, die nach der Simulation erfasst und eingeplant wurden, sind im Simulationsergebnis noch nicht enthalten. Das kann dazu führen, dass Arbeitsaktivitäten nach der Übernahme des Simulationsergebnisses evtl. parallel liegen und damit die maximal verfügbaren Kapazitäten der Ressourcen nicht beachtet werden.

  • Vor der Übernahme des Simulationsergebnisses müssen Sie die Werte der geänderten Optimierungsparameter übernehmen.

Informationen zur Simulation

Informationen

Informationsquellen

Übersicht der Optimierungsergebnisse bereits durchgeführter Komplettoptimierungen mit und ohne Simulation

Infofenster "Kennzahlen Optimierungen"

Übersicht der optimierten Produktionsbelege

Fenster "Bearbeitung Produktionsbelege"

Gründe für verspätet eingeplante Terminanfragen und Produktionsbelege

Optimierungsergebnis

Einzeloptimierung eines Produktionsbelegs starten

Eine Einzeloptimierung eines Produktionsbelegs starten Sie im Produktionsbeleg.

Bei einer Einzeloptimierung werden nur die Termine der Arbeitsaktivitäten des zu optimierenden Produktionsbelegs terminiert. Die Termine der Arbeitsaktivitäten anderer Produktionsbelege werden dabei nicht verschoben.

Bei der Einzeloptimierung können Sie bestimmen, dass ein Serviceprotokoll generiert wird. Im Serviceprotokoll sind Daten der Einzeloptimierung hinterlegt, die dem proALPHA Service zur Auffindung und Behebung bei auftretenden Problemen dienen. Das Serviceprotokoll wird als XML-Datei im Log-Verzeichnis des Optimierers gespeichert.

Hinweis: Eine Einzeloptimierung eines Produktionsbelegs mit dem Auftragsstatus "beauftragt" können Sie abbrechen. Beim Abbruch werden bereits ermittelte Optimierungsergebnisse nicht gespeichert.

Einzeloptimierung eines Produktionsbelegs starten

  1. Öffnen Sie das Erfassungsfenster des gewünschten Produktionsbelegs (Erfassungsfenster Angebotsauftrag oder Produktionsauftrag).

  2. Suchen Sie den gewünschten Produktionsbeleg.

  3. Klicken Sie auf die Schaltfläche term/einplanen.

    Eine Systemmeldung wird angezeigt.

  4. Bestätigen Sie die Systemmeldung mit Ja.

    Der Vorlauf Terminieren/einplanen wird geöffnet.

  5. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  6. Optional: Wählen Sie den Menüpunkt Extras | XML-Datei erzeugen.

    Nach Beendigung der Optimierung wird ein Serviceprotokoll mit Daten der Einzeloptimierung erzeugt.

    Das Serviceprotokoll wird als XML-Datei im Arbeitsverzeichnis des Optimierers gespeichert.

  7. Klicken Sie auf die Schaltfläche Optimierung starten.

Hinweis: Wenn die Optimierung beendet ist, dann wird im Vorlauf Terminieren/einplanen das Symbol angezeigt. Ob Sie zusätzlich mit einer Desktopbenachrichtigung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Teiloptimierung von Produktionsbelegen starten

Eine Teiloptimierung von Produktionsbelegen können Sie an folgenden Stellen in proALPHA starten:

  • Im Fenster Bearbeitung Produktionsbelege

  • Im Ressourcengantt

  • Im Feinplanungsgantt

  • In einer Auftragsgruppe

Des Weiteren kann das Starten der Teiloptimierung anhand von Vorgangsketten automatisiert werden.

Bei einer Teiloptimierung werden nur die Termine der Arbeitsaktivitäten der zu optimierenden Produktionsbelege terminiert. Die Termine der Arbeitsaktivitäten anderer Produktionsbelege werden dabei nicht verschoben.

Hinweis: Eine Teiloptimierung können Sie nicht abbrechen.

Teiloptimierung von Produktionsbelegen im Fenster "Bearbeitung Produktionsbelege" starten

  1. Öffnen Sie den Filter Bearbeitung Produktionsbelege

  2. Bestimmen Sie in den dafür vorgesehenen Feldern die Selektionskriterien, um die Produktionsbelege einzugrenzen, für die eine Teiloptimierung durchgeführt werden soll.

  3. Bestätigen Sie mit OK.

    Das Fenster Bearbeitung Produktionsbelege wird geöffnet.

    Die selektierten Produktionsbelege werden zeilenweise angezeigt.

  4. Markieren Sie die gewünschten Produktionsbelege.

    Anwendungsfälle:

    • Einzelne Produktionsbelege markieren

      Klicken Sie auf die Zeile der gewünschten Produktionsbelege und wählen Sie den Menüpunkt Bearbeiten | einzeln markieren.

      In der Spalte mark wird ein Stern (*) angezeigt.

      Wiederholen Sie den Schritt, bis alle gewünschten Produktionsbelege markiert sind.

    • Alle Produktionsbelege markieren

      Wählen Sie den Menüpunkt Bearbeiten | alle markieren.

      In der Spalte mark wird je Produktionsbeleg ein Stern (*) angezeigt.

      Tipp: Um alle Produktionsbelege bis auf wenige Ausnahmen zu markieren, markieren Sie die Produktionsbelege zunächst über den Menüpunkt Bearbeiten | alle markieren. Im Anschluss heben Sie die Markierung für die wenigen nicht zu markierenden Produktionsbelege durch Doppelklick wieder auf.

      Hinweis: Die Markierung aller Produktionsbelege können Sie aufheben. Wählen Sie dazu den Menüpunkt Bearbeiten | alle demarkieren.

  5. Wählen Sie den Menüpunkt Extras | Optimierung starten.

    Der Vorlauf Optimierung starten wird geöffnet.

  6. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  7. Bestätigen Sie mit OK.

Hinweis: Ob Sie mit einer Desktopbenachrichtigung über die Beendung der Optimierung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Teiloptimierung von Produktionsbelegen im Ressourcengantt starten

  1. Öffnen Sie das Ressourcengantt.

  2. Drücken Sie die Taste <Strg> und klicken Sie auf die Arbeitsaktivitäten, deren Produktionsbelege Sie optimieren wollen.

    Hinweis: Das Ressourcengantt darf nicht zur Bearbeitung geöffnet sein.

  3. Wählen Sie den Menüpunkt Extras | Optimierung starten.

    Der Vorlauf Optimierung starten wird geöffnet.

  4. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  5. Bestätigen Sie mit OK.

Hinweis: Ob Sie mit einer Desktopbenachrichtigung über die Beendung der Optimierung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Teiloptimierung von Produktionsbelegen im Feinplanungsgantt starten

  1. Öffnen Sie das Feinplanungsgantt zu der gewünschten Ressource.

  2. Drücken Sie die Taste <Strg> und klicken Sie auf die Arbeitsaktivitäten, deren Produktionsbelege Sie optimieren wollen.

    Hinweis: Das Feinplanungsgantt darf nicht zur Bearbeitung geöffnet sein.

  3. Wählen Sie den Menüpunkt Extras | Optimierung starten.

    Der Vorlauf Optimierung starten wird geöffnet.

  4. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  5. Bestätigen Sie mit OK.

Hinweis: Ob Sie mit einer Desktopbenachrichtigung über die Beendung der Optimierung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Teiloptimierung von Produktionsbelegen einer Auftragsgruppe starten

  1. Öffnen Sie das Stammdatenfenster Auftragsgruppen.

  2. Suchen Sie die gewünschte Auftragsgruppe.

  3. Wählen Sie den Menüpunkt Funktion | Aufträge.

    Die Übersicht mit den Produktionsbelegen der Auftragsgruppe wird geöffnet.

  4. Wählen Sie den Menüpunkt Extras | Optimierung starten.

    Der Vorlauf Optimierung starten wird geöffnet.

  5. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  6. Bestätigen Sie mit OK.

Hinweis: Ob Sie mit einer Desktopbenachrichtigung über die Beendung der Optimierung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Einzeloptimierung einer Terminanfrage starten

Eine Einzeloptimierung einer Terminanfrage können Sie an folgenden Stellen in proALPHA starten:

  • In der Produktion

  • Zu einer Angebotsposition im Vertrieb

  • Zu einer Auftragsposition im Vertrieb

Bei der Einzeloptimierung können Sie bestimmen, dass ein Serviceprotokoll generiert wird. Im Serviceprotokoll sind Daten der Einzeloptimierung hinterlegt, die dem proALPHA Service zur Auffindung und Behebung bei auftretenden Problemen dienen. Das Serviceprotokoll wird als XML-Datei im Arbeitsverzeichnis des Optimierers gespeichert.

Bei einer Einzeloptimierung werden nur die Termine der Arbeitsaktivitäten der zu optimierenden Terminanfrage terminiert. Die Termine der Arbeitsaktivitäten von Produktionsbelegen werden dabei nicht verschoben.

Hinweis: Eine Einzeloptimierung können Sie abbrechen. Beim Abbruch werden bereits ermittelte Optimierungsergebnisse nicht gespeichert.

Einzeloptimierung einer Terminanfrage in der Produktion starten

  1. Öffnen Sie das Erfassungsfenster Terminanfrage (CTP).

  2. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  3. Optional: Wählen Sie den Menüpunkt Extras | XML-Datei erzeugen.

    Nach Beendigung der Optimierung wird ein Serviceprotokoll mit Daten der Einzeloptimierung erzeugt.

    Das Serviceprotokoll wird als XML-Datei im Arbeitsverzeichnis des Optimierers gespeichert.

  4. Klicken Sie auf die Schaltfläche Optimierung starten.

Hinweis: Wenn die Optimierung beendet ist, dann wird im Vorlauf Terminanfrage (CTP) das Symbol angezeigt. Ob Sie zusätzlich mit einer Desktopbenachrichtigung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Des Weiteren können einzelne Zellen der Spalten im Vorlauf Terminanfrage (CTP) mit folgenden Farben markiert sein:

Spalte

Farbe

Bedeutung

markiert

Grün

Selektierter Datensatz

VersTermin

Rot

Der späteste Solltermin aller ermittelten Solltermine

VersTermin

Grün

Isttermin, der zeitlich mit dem Solltermin zusammenfällt oder zeitlich vor dem Solltermin liegt

Gelb

Isttermin, der zeitlich hinter dem Solltermin liegt

Rot

Der späteste Isttermin aller ermittelten Isttermine

Einzeloptimierung einer Terminanfrage zu einer Angebotsposition im Vertrieb starten

  1. Öffnen Sie das Erfassungsfenster Angebot.

  2. Suchen Sie das gewünschte Angebot.

  3. Wählen Sie den Menüpunkt Funktion | Positionen.

    Das Erfassungsfenster Angebotspositionen wird geöffnet.

  4. Suchen Sie die gewünschte Angebotsposition.

  5. Klicken Sie auf die Schaltfläche .

  6. Wählen Sie den Menüpunkt Extras | Terminanfrage (CTP).

    Der Vorlauf Auftragswahrscheinlichkeit wird geöffnet.

  7. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  8. Bestätigen Sie mit OK.

    Der Vorlauf Terminanfrage (CTP) wird geöffnet.

  9. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  10. Klicken Sie auf die Schaltfläche Optimierung starten.

Hinweis: Wenn die Optimierung beendet ist, dann wird im Vorlauf Terminanfrage (CTP) das Symbol angezeigt. Ob Sie zusätzlich mit einer Desktopbenachrichtigung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Des Weiteren können einzelne Zellen der Spalten im Vorlauf Terminanfrage (CTP) mit folgenden Farben markiert sein:

Spalte

Farbe

Bedeutung

markiert

Grün

Selektierter Datensatz

VersTermin

Rot

Der späteste Solltermin aller ermittelten Solltermine

VersTermin

Grün

Isttermin, der zeitlich mit dem Solltermin zusammenfällt oder zeitlich vor dem Solltermin liegt

Gelb

Isttermin, der zeitlich hinter dem Solltermin liegt

Rot

Der späteste Isttermin aller ermittelten Isttermine

Einzeloptimierung einer Terminanfrage zu einer Auftragsposition im Vertrieb starten

  1. Öffnen Sie das Erfassungsfenster Auftrag.

  2. Suchen Sie den gewünschten Auftrag.

  3. Wählen Sie den Menüpunkt Funktion | Positionen.

    Das Erfassungsfenster Auftragspositionen wird geöffnet.

  4. Suchen Sie die gewünschte Auftragsposition.

  5. Klicken Sie auf die Schaltfläche .

  6. Wählen Sie den Menüpunkt Extras | Terminanfrage (CTP).

    Der Vorlauf Terminanfrage (CTP) wird geöffnet.

  7. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  8. Klicken Sie auf die Schaltfläche Optimierung starten.

Hinweis: Wenn die Optimierung beendet ist, dann wird im Vorlauf Terminanfrage (CTP) das Symbol angezeigt. Ob Sie zusätzlich mit einer Desktopbenachrichtigung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Des Weiteren können einzelne Zellen der Spalten im Vorlauf Terminanfrage (CTP) mit folgenden Farben markiert sein:

Spalte

Farbe

Bedeutung

markiert

Grün

Selektierter Datensatz

VersTermin

Rot

Der späteste Solltermin aller ermittelten Solltermine

VersTermin

Grün

Isttermin, der zeitlich mit dem Solltermin zusammenfällt oder zeitlich vor dem Solltermin liegt

Gelb

Isttermin, der zeitlich hinter dem Solltermin liegt

Rot

Der späteste Isttermin aller ermittelten Isttermine

Teiloptimierung von Terminanfragen starten

Eine Teiloptimierung von Terminanfragen können Sie zu Auftragspositionen von Aufträgen im Vertrieb starten.

Bei einer Teiloptimierung werden nur die Termine der Arbeitsaktivitäten der zu optimierenden Terminanfragen terminiert. Die Termine der Arbeitsaktivitäten von Produktionsbelegen werden dabei nicht verschoben.

Hinweis: Eine Teiloptimierung von Produktionsbelegen können Sie nicht abbrechen.

Teiloptimierung von Terminanfragen zu mehreren Auftragspositionen im Vertrieb starten

  1. Öffnen Sie das Erfassungsfenster Auftrag.

  2. Suchen Sie den gewünschten Auftrag.

  3. Wählen Sie den Menüpunkt Extras | Terminanfrage (CTP).

    Der Vorlauf Terminanfrage (CTP) wird geöffnet.

  4. Markieren Sie die gewünschten Auftragspositionen.

    Anwendungsfälle:

    • Einzelne Auftragspositionen markieren

      Klicken Sie auf die Zeile der gewünschten Auftragsposition und wählen Sie den Menüpunkt Bearbeiten | einzeln markieren.

      In der Spalte mark wird ein Stern (*) angezeigt.

      Wiederholen Sie den Schritt, bis alle gewünschten Auftragspositionen markiert sind.

    • Alle Auftragspositionen markieren

      Wählen Sie den Menüpunkt Bearbeiten | alle markieren.

      In der Spalte mark wird je Auftragsposition ein Stern (*) angezeigt.

      Tipp: Um alle Auftragspositionen bis auf wenige Ausnahmen zu markieren, markieren Sie die Auftragspositionen zunächst über den Menüpunkt Bearbeiten | alle markieren. Im Anschluss heben Sie die Markierung für die wenigen nicht zu markierenden Auftragspositionen durch Doppelklick wieder auf.

      Hinweis: Die Markierung aller Auftragspositionen können Sie aufheben. Wählen Sie dazu den Menüpunkt Bearbeiten | alle demarkieren.

  5. Erfassen Sie die gewünschten Daten in den entsprechenden Feldern.

  6. Klicken Sie auf die Schaltfläche Optimierung starten.

Hinweis: Wenn die Optimierung beendet ist, dann wird im Vorlauf Terminanfrage (CTP) das Symbol angezeigt. Ob Sie zusätzlich mit einer Desktopbenachrichtigung informiert werden, bestimmen Sie in Ihren Benutzereinstellungen mit dem Kontrollkästchen Benachrichtigungen für Optimierer anzeigen.

Des Weiteren können einzelne Zellen der Spalten im Vorlauf Terminanfrage (CTP) mit folgenden Farben markiert sein:

Spalte

Farbe

Bedeutung

markiert

Grün

Selektierter Datensatz

VersTermin

Rot

Der späteste Solltermin aller ermittelten Solltermine

VersTermin

Grün

Isttermin, der zeitlich mit dem Solltermin zusammenfällt oder zeitlich vor dem Solltermin liegt

Gelb

Isttermin, der zeitlich hinter dem Solltermin liegt

Rot

Der späteste Isttermin aller ermittelten Isttermine