Dokumente recherchieren

Mit Hilfe der Archivierung können Sie Dokumente im Dokumentenmanagement strukturiert ablegen, sodass die Dokumente jederzeit von Ihnen oder Ihren Kollegen gepflegt und verwendet werden können. Für die Pflege und Verwendung müssen Sie das gewünschte Dokument recherchieren. Dazu stehen verschiedene Rechercheverfahren zur Verfügung, u.a. die Volltextrecherche.

Begriffserläuterungen

Begriffe

Erläuterungen

Dokument

Dokument, das archiviert werden soll. Das Dokument muss für die Archivierung in elektronischer Form als Datei vorliegen.

Beispiele: ein Brief, ein Beleg, ein Bild usw.

Dokumentdatei

Archivdatei

Dokument, das im DMS archiviert ist.

DMS-Dokument

Zu einem Geschäftsvorgang können mehrere Dateien unter derselben Beschlagwortung archiviert werden. Diese Dokumentdateien werden in einem DMS-Dokument zusammengefasst, dass die Schlagworte enthält. Das DMS-Dokument und die Dokumentdateien werden ähnlich wie in einem Explorer dargestellt. Das bedeutet: Die einzelnen Dokumentdateien können Sie einblenden oder ausblenden.

Wenn nur eine Datei zu einem Geschäftsvorgang archiviert wird, dann verschmelzen das DMS-Dokument und die Datei. Das bedeutet: Das DMS-Dokument und die Dokumentdatei werden wie ein Datensatz dargestellt. Das DMS-Dokument enthält die Schlagworte.

Hinweise zur Recherchierbarkeit von Dokumenten

Thematik

Hinweise

Dokumente dauerhaft von der Recherche ausnehmen

DMS-Dokumente können aus verschiedenen Gründen dauerhaft von der Recherche ausgenommen sein, u.a. im Rahmen der Europäischen Datenschutzgrundverordnung (DSGVO).

Thema: Aufbewahrungsfristen von Dokumenten

Einstellungen für die Recherche festlegen

Thema: Einstellungen für die Recherche

Recherchearten

Recherchearten

Erläuterungen

Globale Recherche

Sie recherchieren im Dokumentenmanagement (Fenster Recherche (DMS)). Dazu stehen alle Dokumenttypen zur Verfügung. Somit ist die Recherche global. Die Recherche kann entweder zu einem bestimmten Dokumenttypen oder über alle Dokumenttypen erfolgen.

Thema: Dokumente global recherchieren

Kontextbezogene Recherche

Sie recherchieren in einem proALPHA Fenster für eine bestimmte Datensatzart, z.B. Kunden oder Rechnungen. Für die Recherche stehen die Dokumenttypen der betreffenden Datensatzart zur Verfügung. Somit ist die Recherche kontextbezogen. Die Recherche erfolgt zu einem Dokumenttypen.

Thema: Dokumente kontextbezogen recherchieren

Rechercheverfahren

Folgende Rechercheverfahren werden unterschieden:

Die Rechercheverfahren sind verfügbar für die globale Recherche und die kontextbezogene Recherche.

Schlagwortrecherche

Mit Hilfe der Schlagwortrecherche können Sie nach Schlagwortwerten bestimmter Schlagworte suchen. Dies sind die Schlagwortwerte, die bei der Archivierung zu einem Schlagwort vergeben wurden. So suchen Sie z.B. im Schlagwort "Kunde" nach einer bestimmten Kundennummer, indem Sie die gewünschte Kundennummer zum Schlagwort "Kunde" als Suchwert eingeben.

Die Schlagwortrecherche können Sie mit Hilfe von Operatoren entsprechend Ihren Anforderungen gestalten. So können Sie je Schlagwort einen Operator auswählen, mit dem Sie bestimmen, ob und wie Ihr Suchwert bei der Schlagwortrecherche ausgewertet wird.

Operatoren

Bedeutung

Erläuterungen

=

Der Schlagwortwert ist gleich dem Suchwert.

Groß- und Kleinschreibung müssen Sie nicht berücksichtigen.

Ausnahme: Schlagwortwerte zum Schlagwort Seriennummer.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts exakt dem Suchwert entsprechen, werden im Rechercheergebnis angezeigt.

<

Der Schlagwortwert ist kleiner als der Suchwert.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts kleiner als der Suchwert sind, werden im Rechercheergebnis angezeigt.

>

Der Schlagwortwert ist größer als der Suchwert.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts größer als der Suchwert sind, werden im Rechercheergebnis angezeigt.

<=

Der Schlagwortwert ist kleiner als der Suchwert oder gleich dem Suchwert.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts kleiner als der Suchwert oder gleich dem Suchwert sind, werden im Rechercheergebnis angezeigt.

>=

Der Schlagwortwert ist größer als der Suchwert oder gleich dem Suchwert.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts größer als der Suchwert oder gleich dem Suchwert sind, werden im Rechercheergebnis angezeigt.

<>

Der Schlagwortwert ist ungleich dem Suchwert.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts ungleich dem Suchwert sind, werden im Rechercheergebnis angezeigt. Das bedeutet: Mit diesem Operator schließen Sie die DMS-Dokumente aus dem Rechercheergebnis aus, deren Schlagwortwert gleich dem Suchwert ist.

enthält

Der Schlagwortwert enthält den Suchwert.

Groß- und Kleinschreibung müssen Sie nicht berücksichtigen.

Alle DMS-Dokumente, deren Schlagwortwerte des betreffenden Schlagworts den Suchwert enthalten, werden im Rechercheergebnis angezeigt. Wenn Sie z.B. als Suchwert "pro" verwenden, dann werden DMS-Dokumente mit folgenden Schlagwortwerten angezeigt: proALPHA, PPS/Produktion, Co-Produktion, PROJEKT

im Bereich

Der Schlagwortwert liegt im Bereich zweier Suchwerte (Von-bis-Suche).

Sie geben zwei Suchwerte vor. Alle DMS-Dokumente werden gefunden, deren Schlagwortwerte des betreffenden Schlagworts

  • größer gleich dem ersten Suchwert sind und

  • kleiner gleich dem zweiten Suchwert sind.

Hinweis: Bei der Schlagwortrecherche können Sie über mehrere Schlagworte unter Verwendung verschiedener Operatoren suchen, wobei die einzelnen Recherchekriterien mit "und" verknüpft sind. Das bedeutet: Ein DMS-Dokument muss alle Recherchekriterien erfüllen, um im Rechercheergebnis angezeigt zu werden.

Volltextrecherche

Mit Hilfe der Volltextrecherche können Sie textbasierte Dokumentdateien, z.B. in Microsoft Word erstellte Briefe nach einem bestimmten Inhalt durchsuchen. Welche Dateiformate von der Volltextrecherche ausgenommen sind, weil sie nicht textbasiert sind, ist in dem Startparameter DMSFTRFileExceptions hinterlegt. In der Regel sind Dateiformate für grafische Dateien, z.B. JPEG-, TIF- oder GIF-Dateien von der Volltextrecherche ausgenommen.

Nach welchen Inhalten in den Dokumentdateien gesucht wird, bestimmen Sie mit dem Suchtext. Dazu können Sie verschiedene Suchtechniken anwenden:

  • Mit Operatoren suchen

    Operatoren

    Bedeutung

    <AND>

    Der Operator verbindet die Suchtexte durch "und", z.B. "Anfrage <AND> proALPHA".

    Im Rechercheergebnis werden die Dokumentdateien angezeigt, die alle Suchtexte enthalten, also "Anfrage" und "proALPHA".

    <OR>

    Der Operator verbindet die Suchtexte durch "oder", z.B. "Anfrage <OR> proALPHA".

    Im Rechercheergebnis werden die Dokumentdateien angezeigt, die mindestens einen Suchtext enthalten, also "Anfrage" und/oder "proALPHA".

    <NOT>

    Der Operator verbindet die Suchtexte durch "nicht", z.B. "Anfrage <NOT> proALPHA".

    Im Rechercheergebnis werden die Dokumentdateien angezeigt, die den negierten Suchtext nicht enthalten, also "Anfrage" aber nicht "proALPHA".

  • Mit Platzhaltern suchen

    Wenn Sie nur einen Wortteil oder Textteil kennen, dann können Sie mit dem Platzhalter Stern (*) suchen. Wenn Sie z.B. als Suchtext "*Auftrag*" verwenden, dann werden die Dokumentdateien angezeigt, in denen u.a. folgende Begriffe enthalten sind: Auftrag, Auftragswesen, Kundenauftrag, Produktionsauftrag.

Hinweis: Je Dokumenttypen hat Ihr DM-Systemadministrator festgelegt, ob die Volltextrecherche zur Verfügung steht. Wenn die Volltextrecherche für einen Dokumenttyp nicht zur Verfügung steht, dann ist im Falle einer dokumenttypabhängigen Volltextrecherche das Optionsfeld Volltextrecherche inaktiv. Im Falle einer dokumenttypunabhängigen Volltextrecherche wird der Dokumenttyp nicht berücksichtigt, d.h., das Rechercheergebnis enthält eventuell weniger Treffer (DMS-Dokumente, Dokumentdateien, Dokumentverknüpfungen, Dokumentdateiverknüpfungen) als von Ihnen erwartet.

Notizrecherche

Mit Hilfe der Notizrecherche können Sie in den Dokumentnotizen, die zu DMS-Dokumenten erfasst sind, nach bestimmten Inhalten suchen. Nach welchen Inhalten in den Dokumentnotizen gesucht wird, bestimmen Sie mit dem Suchtext. Die Verwendung von Operatoren oder Platzhaltern ist nicht möglich.

Dokumente global recherchieren

Die Einstellungen für die Recherche nehmen Sie im Fenster Recherchekriterien vor.

Die Schlagwortrecherche, Volltextrecherche und Notizrecherche können Sie wie folgt durchführen:

  • Dokumenttypabhängig, d.h. Recherche über einen bestimmten Dokumenttyp

    Die Recherche erfolgt zu dem Dokumenttypen, den Sie auswählen (Mausklick auf den entsprechenden Knoten, z.B. Kundendokumente). Für die jeweiligen Rechercheverfahren müssen Sie entsprechende Recherchekriterien festlegen, u.a. Schlagwortwerte für die Schlagwortrecherche oder einen Suchtext für die Volltextrecherche. Wenn Sie keine Schlagwortwerte oder einen Suchtext eingeben, dann führen Sie eine Recherche ohne Recherchekriterien durch. Als Rechercheergebnis werden alle DMS-Dokumente und darin abgelegte Dokumentdateien angezeigt, die zu dem Dokumenttyp archiviert sind.

  • Dokumenttypunabhängig, d.h. Recherche über alle Dokumenttypen

    Für diese Recherche wählen Sie keinen Dokumenttypen aus (Mausklick auf den Knoten Dokumenttypen). Abhängig vom Rechercheverfahren bestimmen Sie weitere Recherchekriterien, u.a. Schlagwortwerte für die Schlagwortrecherche oder einen Suchtext für die Volltextrecherche. Wenn Sie keine Schlagwortwerte oder einen Suchtext eingeben, dann führen Sie eine Recherche ohne Recherchekriterien durch. Als Rechercheergebnis werden alle archivierten DMS-Dokumente und darin abgelegte Dokumentdateien angezeigt.

Die recherchierten DMS-Dokumente werden im Fenster Recherche (DMS), im Bereich Dokumente angezeigt. Bei der Anzeige kann das Rechercheergebnis variieren. Dies ist z.B. davon abhängig, ob ein Dokument bereits versioniert ist oder mit einem anderen Dokument verknüpft ist. Zu einem recherchierten Dokument können Sie weiterführende Informationen einsehen. Dazu können Sie im Menü Info unterschiedliche Informationsquellen aufrufen.

Rechercheergebnis

Erläuterungen

DMS-Dokument mit mehreren Dokumentdateien

Das DMS-Dokument wird im Bereich Dokumente angezeigt.

In der Spalte Originaldateiname wird <...> angezeigt.

Die Dokumentdateien können Sie wie für einen Explorer üblich einblenden.

DMS-Dokument mit einer Dokumentdatei, die bereits versioniert ist

Die aktuelle Version wird im Bereich Dokumente angezeigt. Somit sind das DMS-Dokument und die aktuelle Version der Dokumentdatei in einer Zeile verschmolzen.

In der Spalte Version wird die Versionsnummer angezeigt.

Die älteren Versionen können Sie wie für einen Explorer üblich einblenden.

DMS-Dokument mit einer nicht versionierten Dokumentdatei

Die Dokumentdatei wird im Bereich Dokumente angezeigt. Somit sind das DMS-Dokument und die Dokumentdatei in einer Zeile verschmolzen.

In der Spalte Originaldateiname wird der Name der Dokumentdatei inklusive Dateiendung angezeigt. Somit ist eine schnelle Identifizierung der Dokumentdatei möglich.

DMS-Dokument mit einer Dokumentverknüpfung

In der Spalte Originaldateiname wird die Datei mit dem folgenden Symbol gekennzeichnet: .

Die recherchierten DMS-Dokumente können Sie pflegen und verwenden.

Rechercheergebnis verfeinern

Die Volltextrecherche oder Notizrecherche können Sie mit der Schlagwortrecherche kombinieren und so die Recherche verfeinern. So können Sie z.B. nach einem Text in den Dokumentnotizen und nach Schlagwortwerten bestimmter Schlagworte suchen. Als Rechercheergebnis erhalten Sie alle DMS-Dokumente, in deren Dokumentnotiz der gesuchte Text gefunden wurde und deren Beschlagwortung die Schlagworte mit den gesuchten Schlagwortwerten enthält. Das bedeutet: Wenn Sie zwei Recherchearten nutzen, dann sind diese mit "und" verknüpft. Ein DMS-Dokument muss also alle Recherchekriterien erfüllen, um im Rechercheergebnis angezeigt zu werden.

Dokumentdateien global recherchieren

  1. Öffnen Sie das Fenster Recherche (DMS) in der Programmauswahl (Menüpunkt Recherche (DMS) | Dokumentenmanagement).

  2. Wählen Sie den Menüpunkt Bearbeiten | Recherchekriterien.

    Anwendungsfälle:

  3. Sehen Sie das Rechercheergebnis ein.

    Wechseln Sie dazu in das Fenster Recherche (DMS).

Mit Rechercheprofilen arbeiten

Zur Arbeitserleichterung können Sie die bei einer Recherche genutzten Recherchekriterien für die Wiederverwendung als Rechercheprofil speichern. Je Rechercheprofil bestimmen Sie, ob es ein Offlinerechercheprofil ist (aktives Kontrollkästchen Offline).

Die Einstellung des Kontrollkästchens Offline können Sie in einem Rechercheprofil ändern. Ein Rechercheprofil, das Sie nicht mehr benötigen, können Sie löschen.

Rechercheprofile speichern

  1. Öffnen Sie das Fenster Recherche (DMS) in der Programmauswahl (Menüpunkt Recherche (DMS) | Dokumentenmanagement).

  2. Wählen Sie den Menüpunkt Bearbeiten | Recherchekriterien.

    Das Fenster Recherchekriterien wird geöffnet.

  3. Recherchieren Sie nach Ihren Anforderungen.

  4. Wählen Sie den Menüpunkt Extras | Recherche als Profil speichern.

    Das Fenster Rechercheprofil wird geöffnet.

  5. Geben Sie im entsprechenden Feld den gewünschten Profilnamen ein.

  6. Aktivieren Sie das Kontrollkästchen Offline, wenn das Rechercheprofil auch für den DMS-Offlinebetrieb genutzt wird.

    Das Rechercheprofil wird im Offlineverzeichnis gespeichert, wenn das Kontrollkästchen serverbasierter Offlinemodus aktiv ist (Einstellungen (DMS); Bereich Offline).

  7. Bestätigen Sie mit OK.

    Die Recherche wird als Rechercheprofil gespeichert.

Rechercheprofile auswählen

  1. Öffnen Sie das Fenster Recherche (DMS) in der Programmauswahl (Menüpunkt Recherche (DMS) | Dokumentenmanagement).

  2. Wählen Sie den Menüpunkt Bearbeiten | Recherchekriterien.

    Das Fenster Recherchekriterien wird geöffnet.

  3. Wählen Sie den Menüpunkt Extras | Rechercheprofil auswählen.

    Das Fenster Rechercheprofil wird geöffnet.

    Die Rechercheprofile werden zeilenweise angezeigt.

  4. Klicken Sie auf die Zeile mit dem gewünschten Rechercheprofil und bestätigen Sie mit OK.

    Alternativ: Doppelklicken Sie auf die Zeile mit dem gewünschten Rechercheprofil.

  5. Die Recherchekriterien des Rechercheprofils werden übernommen und angezeigt.

  6. Klicken Sie auf die Schaltfläche .

    Die Recherche erfolgt zum ausgewählten Rechercheprofil.

Rechercheprofile ändern oder löschen

  1. Öffnen Sie das Fenster Recherche (DMS) in der Programmauswahl (Menüpunkt Recherche (DMS) | Dokumentenmanagement).

  2. Wählen Sie den Menüpunkt Bearbeiten | Recherchekriterien.

    Das Fenster Recherchekriterien wird geöffnet.

  3. Wählen Sie den Menüpunkt Stamm | Rechercheprofile.

    Das Fenster Rechercheprofile wird geöffnet.

    Die Rechercheprofile werden zeilenweise angezeigt.

  4. Pflegen Sie das Rechercheprofil nach Ihren Anforderungen.

    Anwendungsfälle:

Dokumente kontextbezogen recherchieren

In proALPHA wurden die Geschäftsvorgänge identifiziert, bei deren Abwicklung die Archivierung und Recherche von Dokumenten erforderlich ist. Daher stehen in den entsprechenden proALPHA Fenstern DMS-Funktionen zur Verfügung, u.a. der Menüpunkt Info | Dokumente. Diese Fenster werden auch als DMS-fähige Fenster bezeichnet.

Datensätze, zu denen ein Dokument im Dokumentenmanagement archiviert ist, sind im DMS-fähigen proALPHA Fenster mit einem Schaltflächensymbol gekennzeichnet.

Schaltflächensymbole

Bedeutung

Datensatz ohne Dokument

Datensatz mit Dokument

Hinweis: Die Schaltfläche wird nicht direkt im Anschluss an die Archivierung angezeigt, sondern erst, wenn das Fenster erneut geöffnet wird.

Zu einem Datensatz mit Dokument recherchieren Sie Dokumentdateien im Fenster Dokumente.

Die Dokumenttypen werden im Bereich Dokumenttypen angezeigt. Dokumenttypen erkennen Sie am folgenden Symbol: . Zu den Dokumenttypen zählen auch die Unterdokumenttypen und Link-Dokumenttypen. Link-Dokumenttypen werden zusätzlich mit dem folgenden Symbol gekennzeichnet: .

Ob Dokumenttypen mit archivierten Dokumenten fett hervorgehoben werden, können Sie in den Einstellungen für die Recherche festlegen (Kontrollkästchen Dokumenttypen mit Dokumenten hervorheben). Die archivierten Dokumentdateien können Sie je Dokumenttyp einsehen.

Die Dokumenttypen können Sie mit Hilfe von Schaltflächen einblenden und ausblenden.

Schaltflächen

Aktionen

Dokumenttypen einblenden

Dokumenttypen ausblenden

Die recherchierten DMS-Dokumente werden im Bereich Dokumente angezeigt. Bei der Anzeige kann das Rechercheergebnis variieren. Dies ist z.B. davon abhängig, ob ein Dokument bereits versioniert ist oder mit einem anderen Dokument verknüpft ist. Zu einem recherchierten Dokument können Sie weiterführende Informationen einsehen. Dazu können Sie im Menü Info unterschiedliche Informationsquellen aufrufen.

Rechercheergebnis

Erläuterungen

DMS-Dokument mit mehreren Dokumentdateien

Das DMS-Dokument wird im Bereich Dokumente angezeigt.

In der Spalte Originaldateiname wird <...> angezeigt.

Die Dokumentdateien können Sie wie für einen Explorer üblich einblenden.

DMS-Dokument mit einer Dokumentdatei, die bereits versioniert ist

Die aktuelle Version wird im Bereich Dokumente angezeigt. Somit sind das DMS-Dokument und die aktuelle Version in einer Zeile verschmolzen.

In der Spalte Version wird die Versionsnummer angezeigt.

Die älteren Versionen können Sie wie für einen Explorer üblich einblenden.

DMS-Dokument mit einer nicht versionierten Dokumentdatei

Die Dokumentdatei wird im Bereich Dokumente angezeigt. Somit sind das DMS-Dokument und die Dokumentdatei in einer Zeile verschmolzen.

In der Spalte Originaldateiname wird der Name der Dokumentdatei inklusive Dateiendung angezeigt. Somit ist eine schnelle Identifizierung der Dokumentdatei möglich.

DMS-Dokument mit einer Dokumentverknüpfung

In der Spalte Originaldateiname wird die Datei mit dem folgenden Symbol gekennzeichnet: .

Wie viele Dokumente im Rechercheergebnis angezeigt werden, können Sie in den Einstellungen zum System festlegen (Kontrollkästchen Anzahl Datensätze). Wurde z.B. eingestellt, dass 50 Dokumente im Rechercheergebnis angezeigt werden und es sind mehr Dokumente vorhanden, dann können Sie die weiteren Dokumente mit Hilfe von Schaltflächen nachladen. Die Schaltflächen werden rechts neben der Überschrift Dokumente nur dann angezeigt, wenn mehr recherchierte Dokumente vorhanden sind, als im Rechercheergebnis angezeigt wird.

Schaltflächen

Aktionen

Nachladen von Dokumenten um die angegebene Anzahl in den Einstellungen, z.B. weitere 50 Dokumente.

Nachladen von allen archivierten Dokumenten

Die recherchierten DMS-Dokumente können Sie pflegen und verwenden.

Rechercheergebnis verfeinern

Die recherchierten DMS-Dokumente können Sie weiter eingrenzen. Dazu nutzen Sie folgende Rechercheverfahren:

  • Volltextrecherche

  • Notizrecherche

  • Schlagwortrecherche

Abhängig vom Rechercheverfahren erfassen Sie Recherchekriterien, u.a. Schlagwortwerte für die Schlagwortrecherche oder einen Suchtext für die Volltextrecherche. Eine Recherche ohne Recherchekriterien ist nicht zulässig.

Die Volltextrecherche oder Notizrecherche können Sie mit der Schlagwortrecherche kombinieren. So können Sie z.B. nach einem Text in den Dokumentnotizen und nach Schlagwortwerten bestimmter Schlagworte suchen. Als Rechercheergebnis erhalten Sie alle DMS-Dokumente, in deren Dokumentnotiz der gesuchte Text gefunden wurde und deren Beschlagwortung die Schlagworte mit den gesuchten Schlagwortwerten enthält. Das bedeutet: Wenn Sie zwei Rechercheverfahren nutzen, dann sind diese mit "und" verknüpft. Ein DMS-Dokument muss also alle Recherchekriterien erfüllen, um im Rechercheergebnis angezeigt zu werden.

Dokumentdateien kontextbezogen recherchieren

  1. Öffnen Sie das proALPHA Fenster der gewünschten Datensatzart, z.B. Kunden.

  2. Suchen Sie den gewünschten Datensatz.

  3. Wählen Sie den Menüpunkt Info | Dokumente.

    Alternativ: Klicken Sie auf die Schaltfläche .

    Das Fenster Dokumente wird geöffnet.

    Die Dokumenttypen werden im Bereich Dokumenttypen wie in einem Explorer angezeigt.

  4. Wählen Sie den gewünschten Dokumenttypen wie in Windows üblich aus.

    Im Bereich Dokumente wird das Rechercheergebnis angezeigt.

  5. Optional: Verfeinern Sie das Rechercheergebnis. Gehen Sie dazu wie folgt vor:

    1. Wählen Sie den Menüpunkt Bearbeiten | Recherchekriterien.

      Das Fenster Recherchekriterien wird geöffnet.

      Anwendungsfälle:

    2. Sehen Sie das Rechercheergebnis ein.

      Wechseln Sie dazu in das Fenster Dokumente.

Rechercheergebnis einsehen

Das Rechercheergebnis wird im Fenster Recherche (DMS) angezeigt. Das Rechercheergebnis ist wie eine Tabelle aufgebaut.

Die Zeilen zeigen die gefundenen Dokumentdateien. Welche Dokumentdateien gezeigt werden, ist von den Recherchekriterien abhängig.

Die Spalten strukturieren die Informationen zu den einzelnen Dokumentdateien. So zeigen verschiedene Spalten die Schlagwortwerte der bei der Recherche verwendeten Schlagworte. Mit Hilfe der Spaltenanordnung können Sie Spalten einblenden oder ausblenden sowie die Reihenfolge der Spalten ändern. Zur besseren Übersichtlichkeit werden die Spalten zu bestimmten Systemschlagworten standardmäßig ausgeblendet, z.B. zu Referenznummer oder Objekt-ID. Diese können Sie bei Bedarf über das Kontextmenü einblenden (Menüpunkt Spaltenanordnung).

Rechercheergebnis in das Offlineverzeichnis exportieren

Wenn Sie das Dokumentenmanagement offline nutzen wollen, z.B. im Außendienst, dann müssen Sie online die für die Offlinearbeit benötigen DMS-Dokumente und Dokumentdateien recherchieren und in Ihr Offlineverzeichnis exportieren. Der Export für den Offlinemodus steht sowohl bei der globalen als auch bei der kontextbezogenen Recherche zur Verfügung.

Im Offlineverzeichnis wird ein exportiertes DMS-Dokument als XML-Datei abgelegt, z.B. "D300.xml" für das DMS-Dokument mit der ID "300". Die XML-Datei enthält die Daten des DMS-Dokuments, u.a. Beschlagwortung und Angaben zu den dazugehörigen Dokumentdateien. Eine exportierte Dokumentdatei wird im Offlineverzeichnis als PA-Datei abgelegt, z.B. "A50.pa" für die Dokumentdatei mit der ID "50".

Wenn Sie die im Offlineverzeichnis abgelegten Daten nicht mehr benötigen, dann können Sie diese löschen (Schaltfläche Offlinedaten löschen in den DMS-Einstellungen; Bereich Offline).

Rechercheergebnis in das Offlineverzeichnis exportieren

  1. Recherchieren Sie die gewünschten DMS-Dokumente.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Markieren Sie die gewünschten DMS-Dokumente wie in Windows üblich.

  3. Wählen Sie den MenüpunktDatei | Für Offlinemodus exportieren.

    Die markierten DMS-Dokumente werden exportiert.

Daten im Offlineverzeichnis löschen

  1. Öffnen Sie das Fenster Einstellungen (DMS) in der Programmauswahl.

  2. Wählen Sie den Menüpunkt Offline.

    Im rechten Fensterbereich werden die entsprechenden Einstellungen angezeigt.

  3. Klicken Sie auf die Schaltfläche Offlinedaten löschen.

    Eine Systemmeldung wird angezeigt.

  4. Bestimmen Sie, dass die exportierten DMS-Dokumente und Dokumentdateien aus Ihrem Offlineverzeichnis gelöscht werden.

    Bestätigen Sie dazu die Systemmeldung mit Ja.

    Eine weitere Systemmeldung wird angezeigt.

  5. Bestimmen Sie, dass die Offlineaktionen aus Ihrem Offlineverzeichnis gelöscht werden.

    Bestätigen Sie dazu die Systemmeldung mit Ja.

Administration

Objekte

Bedeutung

O_CompanyEnforced

Prüfung der Firmenzugehörigkeit eines Benutzers

O_JobSetExpiredInvisible

Festlegung, ob DMS-Dokumente bei Erreichen der Aufbewahrungsfrist im Rechercheergebnis automatisch ausgeblendet werden

O_SystemPermission

Festlegung, welche Benutzerberechtigungen folgende Benutzer haben:

  • DMS-Systemadministratoren

  • Benutzer, die der Benutzergruppe "System" angehören