Dokumente pflegen und verwenden

Im Dokumentenmanagement sind alle Dokumente strukturiert abgelegt, so dass sie jederzeit von Ihnen oder Ihren Kollegen gepflegt und verwendet werden können. Bei Bedarf können archivierte Dokumente mit Check-out-Check-in-Mechanismen zur Bearbeitung geöffnet und dann zum neuen Stand archiviert werden. Auch können Sie Dokumente per E-Mail senden. Sobald die endgültige Version eines Dokuments erstellt ist, können Sie das Dokument finalisieren. Falls erforderlich können Sie das Dokument abschließend digital signieren. Die digitale Signatur dient zur Identifizierung des Unterzeichners und zur Sicherung der digitalen Integrität.

Begriffserläuterungen

Begriffe

Erläuterungen

Dokument

Dokument, das archiviert werden soll. Das Dokument muss für die Archivierung in elektronischer Form als Datei vorliegen.

Beispiele: ein Brief, ein Beleg, ein Bild usw.

Dokumentdatei

Archivdatei

Dokument, das im DMS archiviert ist.

DMS-Dokument

Zu einem Geschäftsvorgang können mehrere Dateien unter derselben Beschlagwortung archiviert werden. Diese Dokumentdateien werden in einem DMS-Dokument zusammengefasst, das die Schlagworte enthält. Das DMS-Dokument und die Dokumentdateien werden ähnlich wie in einem Explorer dargestellt. Das bedeutet: Die einzelnen Dokumentdateien können Sie einblenden oder ausblenden.

Wenn nur eine Datei zu einem Geschäftsvorgang archiviert wird, dann verschmelzen das DMS-Dokument und die Datei. Das bedeutet: Das DMS-Dokument und die Dokumentdatei werden wie ein Datensatz dargestellt. Das DMS-Dokument enthält die Schlagworte.

Arbeitsschritte beim Pflegen und Verwenden

Hinweis: Die Arbeitsschritte können Sie direkt im Dokumentenmanagement oder im Fenster Dokumente vornehmen. Wo Sie die Arbeiten durchführen, ist von der Rechercheart abhängig, die Sie genutzt haben.

Nach erfolgreicher Recherche können Sie:

Dokumentdateien anzeigen

Für die Anzeige einer Dokumentdatei wird das Programm verwendet, das in Windows mit dem Dateityp der betreffenden Dokumentdatei verknüpft ist (Windows-Explorer; Ordneroptionen | Dateitypen | Öffnen mit). So wird z.B. eine DOC-Datei in Microsoft Word angezeigt.

Einige grafische Dateitypen werden - unabhängig der Einstellungen unter Windows - in der Bildanzeige angezeigt. Von dort aus kann die Bilddatei auch mit dem in Windows verknüpften Programm geöffnet werden. Zur schnellen Informationsgewinnung können Sie PDF-Dateien und TIF-Dateien zusätzlich in der Miniaturanzeige einsehen. Ob eine Dokumentdatei durch einen Doppelklick angezeigt wird, bestimmen Sie in den Einstellungen für die Anzeige.

Dokumentdateien anzeigen

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie auf die Zeile mit der gewünschten Dokumentdatei.

  3. Klicken Sie auf die Schaltfläche .

    Alternativ: Drücken Sie die Taste <Eingabe>.

    Alternativ: Menüpunkt Funktion | Anzeigen.

Dokumentdateien aus- und einchecken

Für die Bearbeitung einer Dokumentdatei müssen Sie diese auschecken. Beim Auschecken wird die Dokumentdatei mit dem Programm geöffnet, das in Windows mit dem Dateityp der betreffenden Dokumentdatei verknüpft ist (Windows-Explorer; Ordneroptionen | Dateitypen | Öffnen mit). So wird z.B. eine DOC-Datei in Microsoft Word geöffnet.

Wenn Sie eine Dokumentdatei irrtümlich bearbeitet haben, dann verwerfen Sie die Bearbeitung. Dazu machen Sie das Auschecken rückgängig, indem Sie die Dokumentdatei freigeben. Auch Ihr DM-Systemadministrator kann eine ausgecheckte Dokumentdatei freigeben. Dies ist z.B. dann erforderlich, wenn eine Dokumentdatei von einem Kollegen ausgecheckt wurde, der seiner Tätigkeit wegen Krankheit nicht nachkommen kann.

Wenn Sie die Bearbeitung abgeschlossen haben, dann müssen Sie die Dokumentdatei einchecken, d.h. die neue Version wird im Dokumentenmanagement archiviert. Dieser Vorgang wird auch als Versionieren bezeichnet. Somit stehen im Dokumentenmanagement alle Versionen einer Dokumentdatei zur Verfügung.

Beim Einchecken einer Dokumentdatei wird geprüft, ob die Dokumentdatei entsprechend den Auscheckinformationen existiert. Wenn die Dokumentdatei entsprechend den Auscheckinformationen existiert, dann können Sie diese ohne Datei-Auswahldialog einchecken.

Eine Dokumentdatei checken Sie mit Datei-Auswahldialog ein, wenn die Dokumentdatei nicht mehr entsprechend den Auscheckinformationen vorliegt. Dies kann z.B. vorkommen, wenn Sie das Dateiformat wechseln oder den Dateinamen ändern.

Tipp: Sie dürfen nur die aktuelle Version einer Dokumentdatei auschecken. In den Einstellungen (DMS) können Sie festlegen, dass nur die aktuelle Version einer Dokumentdatei in der Registerkarte angezeigt wird (Bereich Recherche; aktives Kontrollkästchen nur höchste Dokumentdateiversionen anzeigen). Dadurch wird die Liste der Dokumentdateien übersichtlicher, insbesondere dann, wenn viele Versionen zu einer Dokumentdatei vorliegen. Informationen zu den einzelnen Versionen einer Dokumentdatei sehen Sie in der Versionshistorie ein (Menüpunkt Info | Versionshistorie).

Ausgecheckte Dokumentdateien können in proALPHA mit der WorkflowAutomation überwacht werden. Dazu gibt es folgende Vorgänge:

Voraussetzungen für das Auschecken

Erläuterungen

Sie haben eine Zugriffsberechtigung.

Dokumentdateien zu einem Dokumenttyp, für den Sie keine Zugriffsberechtigung haben, können Sie nicht auschecken. Sie werden in einer Systemmeldung über diesen Sachverhalt informiert.

Die Dokumentdatei ist nicht finalisiert.

Eine finalisierte Dokumentdatei können Sie nicht auschecken. Eine finalisierte Dokumentdatei wird mit folgendem Symbol gekennzeichnet:

Die Dokumentdatei ist nicht von einem anderen Benutzer ausgecheckt.

Eine ausgecheckte Dokumentdatei kann grundsätzlich nicht durch einen anderen Benutzer ausgecheckt werden. Eine ausgecheckte Dokumentdatei wird im Bereich Dokumente mit folgendem Symbol gekennzeichnet: .

Ob ein Benutzer eine ausgecheckte Dokumentdatei u.a. exportieren oder als E-Mail senden kann, ist anhand des Anwendungsparameters O_AccessCheckOutFiles konfiguriert.

Details zu einer ausgecheckten Dokumentdatei können Sie grundsätzlich einsehen (Menüpunkt Info | Details Archivdatei).

Dokumentdateien aus- und einchecken

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie auf die Zeile mit der gewünschten Dokumentdatei.

  3. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Datei auschecken.

  4. Bestimmen Sie wie in Windows üblich, in welchem Verzeichnis die Dokumentdatei gespeichert wird.

  5. Speichern Sie.

    Eine Systemmeldung wird angezeigt.

    Klicken Sie in der Systemmeldung auf eine der folgenden Schaltflächen:

    Schaltflächen

    Auswirkungen

    Ja

    Die Dokumentdatei wird ausgecheckt und sofort zur Bearbeitung geöffnet.

    Nein

    Die Dokumentdatei wird ausgecheckt. Die Bearbeitung erfolgt zu einem späteren Zeitpunkt.

  6. Bearbeiten Sie die Dokumentdatei nach Ihren Anforderungen.

  7. Optional: Geben Sie die ausgecheckte Datei ohne Änderungen im Dokumentenmanagement frei.

    Wählen Sie dazu den Menüpunkt Extras | Datei freigeben.

  8. Klicken Sie auf die Zeile mit der gewünschten Dokumentdatei.

  9. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Datei einchecken.

    Die Dokumentdatei wird eingecheckt und versioniert.

Dokumentdateien schnell versionieren

Zur schnellen Versionierung einer Dokumentdatei ziehen Sie die gewünschte Datei per Drag & Drop auf die korrespondierende Archivdatei im Bereich Dokumente. Die schnelle Versionierung ist z.B. nützlich, wenn Sie längere Zeit an einer Dokumentdatei arbeiten und diese nicht jedesmal auschecken, zwischenspeichern und wieder auf den neuen Stand einchecken wollen.

Hinweis: Eine schnelle Versionierung kann nur mit einzelnen Dokumentdateien durchgeführt werden.

Dokumentnotiz erfassen und pflegen

Die Notizen zu einem DMS-Dokument erfassen Sie in dem Fenster Texteditor [DMS-Dokumentnotiz].

Zu einem DMS-Dokument können Sie eine Notiz wie folgt erfassen und pflegen:

  • Als unformatierten Text im Standardtexteditor

  • Als formatierten Text im RTF-Texteditor

Dokumentnotizen können Sie in verschiedenen Sprachen erfassen.

Mit Hilfe der Notizrecherche können Sie nach Inhalten in den Dokumentnotizen suchen und so DMS-Dokumente recherchieren.

Dokumentnotizen können in proALPHA mit der WorkflowAutomation überwacht werden. Dazu gibt es folgenden Vorgang: Dokumentnotiz bearbeiten.

Dokumentnotiz erfassen und pflegen

  1. Recherchieren Sie die gewünschten DMS-Dokumente.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie im Bereich Dokumente auf das gewünschte DMS-Dokument.

  3. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Funktion | Dokumentnotiz.

  4. Erfassen oder pflegen Sie die gewünschte Dokumentnotiz wie in proALPHA für Texte üblich.

  5. Speichern Sie.

Beschlagwortung ändern

Die Beschlagwortung von DMS-Dokumenten können Sie nachträglich ändern. Dabei werden verschiedene Schlagworttypen unterschieden.

Wenn Sie die Beschlagwortung eines Dokuments nicht selbst ändern, dann können Sie das Dokument an den verantwortlichen Sachbearbeiter weiterleiten. Für das Weiterleiten gibt es den folgenden Vorgang: Dokumentbeschlagwortung bearbeiten.

Beschlagwortung ändern

  1. Recherchieren Sie das DMS-Dokument, zu dem die Beschlagwortung geändert werden soll.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie in der Dokumentliste auf das gewünschte DMS-Dokument.

  3. Wählen Sie den Menüpunkt Funktion | Beschlagwortung.

    Das Fenster Schlagwortbearbeitung wird geöffnet.

    In dem Fenster werden die Schlagworte zum ausgewählten Dokument angezeigt.

  4. Geben Sie im Fenster Schlagwortbearbeitung je Schlagwort den gewünschten Schlagwortwert ein und drücken Sie die Taste <Eingabe>.

    Hinweis: Bei verschiedenen Schlagworten stehen Übersichten zur Auswahl des Schlagwortwerts zur Verfügung.

    Übersichten

    Erläuterungen

    <Strg + A> Übersicht

    In dieser Übersicht können Sie Daten aus proALPHA auswählen. So können Sie z.B. zu dem Schlagwort "Sachbearbeiter" in der Übersicht den gewünschten proALPHA Benutzer auswählen.

    <Strg + S> Übersicht

    In dieser Übersicht können Sie Vorgabewerte auswählen, die von Ihrem DM-Systemadministrator festgelegt wurden.

  5. Speichern Sie.

    Klicken Sie dazu auf die Schaltfläche OK.

Einem DMS-Dokument Dateien hinzufügen und archivieren

Bei der Abwicklung eines Geschäftsvorgangs erstellen oder erhalten Sie Dokumente zu unterschiedlichen Zeitpunkten. Daher ist es erforderlich, ein bereits bestehendes DMS-Dokument um weitere Dokumentdateien zu ergänzen. Dazu recherchieren Sie das gewünschte DMS-Dokument. Anschließend fügen Sie der Dokumentliste die gewünschten Dokumentdateien hinzu und starten die Archivierung. Die Dokumentdateien werden somit im Dokumentenmanagement archiviert und in dem entsprechenden DMS-Dokument abgelegt. Da bei dieser Form der Archivierung auf ein bereits bestehendes DMS-Dokument zugegriffen wird, wird sie auch als Dokumentarchivierung bezeichnet.

Tipp: Nutzen Sie die Verzeichnisüberwachung um alle Dokumentdateien, die archiviert werden sollen, der Dokumentliste automatisch hinzuzufügen.

Einem Dokument Dokumentdateien hinzufügen und archivieren

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Markieren Sie die gewünschte Dokumentdatei oder die gewünschten Dokumentdateien wie in Windows üblich.

  3. Wählen Sie den Menüpunkt Datei | Hinzufügen.

    Die Fenster Dateien zum Dokument hinzufügen und Dateien hinzufügen werden geöffnet.

  4. Wählen Sie im Fenster Dateien hinzufügen den Menüpunkt Datei | Dateiauswahl.

    Das Fenster Öffnen wird geöffnet.

  5. Wählen Sie die gewünschten Dokumentdateien wie in Windows üblich aus.

  6. Klicken Sie auf die Schaltfläche Öffnen.

    Die Dokumentdateien werden in die Dokumentdateiliste übernommen und zeilenweise angezeigt.

  7. Optional: Treffen Sie die gewünschten Einstellungen zu Komprimierung und Verschlüsselung.

  8. Wählen Sie den Menüpunkt Extras | Archivieren.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Kennworts aufgefordert.

    Die Dokumentdateien werden im DMS-Dokument archiviert.

Löschauswahl festlegen

Vor der Archivierung sind Dateien in einem Verzeichnis abgelegt. Nach der Archivierung sind die Dateien als Dokumentdateien im DMS abgelegt, daher werden Sie in dem ursprünglichen Verzeichnis nicht mehr benötigt. Mit der Löschauswahl bestimmen Sie, ob eine Datei nach Abschluss der Archivierung automatisch aus dem ursprünglichen Verzeichnis gelöscht wird.

Die Grundeinstellung zur Löschauswahl legen Sie in den DMS-Einstellungen fest. So werden die Dateien nach der Archivierung grundsätzlich gelöscht oder nicht gelöscht.

Tipp: Ob eine Datei gelöscht oder nicht gelöscht wird, erkennen Sie in der Spalte Dateiname am folgenden Symbol: .

Dokumentverknüpfung erstellen

Um ein DMS-Dokument auch für einen anderen Geschäftsvorgang zur Verfügung zu stellen, erstellen Sie eine Dokumentverknüpfung. Diese verweist auf das ursprüngliche DMS-Dokument. Somit können Sie ohne erneute Archivierung ein DMS-Dokument mit seinen Dokumentdateien bei mehreren Geschäftsvorgängen bereitstellen. Je Geschäftsvorgang kann dann das DMS-Dokument und die darin abgelegten Dokumentdateien von den verantwortlichen Sachbearbeitern recherchiert, gepflegt und verwendet werden.

Dokumentverknüpfungen können wie folgt erstellt werden:

  • Dokumentverknüpfung automatisch erstellen

    Hinweis: Informationen zur Konfiguration und Nutzung der automatischen Dokumentverknüpfung erhalten Sie von Ihrem Berater.

  • Dokumentverknüpfung manuell erstellen

    Die manuelle Erstellung einer Dokumentverknüpfung nehmen Sie wie folgt vor:

    Anwendungsfälle

    Erläuterungen

    Dokumentverknüpfung in einem DMS-fähigen proALPHA Fenster erstellen

    Sie wählen im proALPHA Fenster den Datensatz aus, bei dem die Dokumentverknüpfung zur Verfügung stehen soll.

    Sie können:

    • Eine Dokumentverknüpfung mit der Tastenkombination <Strg + Alt + F11> erstellen.

    • Eine Dokumentverknüpfung per Drag & Drop erstellen.

    • Eine Dokumentverknüpfung im Fenster Dokumente erstellen.

    Die Beschlagwortung wird automatisch ermittelt. Die Schlagwortwerte werden aus den Daten des Datensatzes ermittelt, z.B. Teilenummer, Sachbearbeiter, Firma.

    Dokumentverknüpfung im Fenster Recherche (DMS) erstellen

    Sie recherchieren den Dokumenttypen, bei dem die Dokumentverknüpfung zur Verfügung stehen soll. Die Beschlagwortung nehmen Sie vor.

Die Dokumentverknüpfung kann in proALPHA mit der WorkflowAutomation überwacht werden. Dazu gibt es folgende Ereignisse:

Hinweis: Das Löschen einer Dokumentverknüpfung ist nur in der DMS-Administration durch einen DM-Systemadministrator möglich. Dazu können Sie die Dokumentverknüpfung an Ihren DM-Systemadministrator weiterleiten. Für das Weiterleiten gibt es den folgenden Vorgang: Dokumenten-Link löschen. Ihr DM-Systemadministrator kann wiederum über das Löschen informieren. Dazu gibt es folgendes Ereignis: Dokumenten-Link gelöscht.

Dokumentverknüpfung im Fenster Dokumente starten

  1. Öffnen Sie das proALPHA Fenster der gewünschten Datensatzart, z.B. Kunden.

  2. Suchen Sie den Datensatz, zu dem Sie ein DMS-Dokument archiviert haben, das Sie mit einem anderen Datensatz verknüpfen wollen.

  3. Wählen Sie den Menüpunkt Info | Dokumente.

    Im Bereich Dokumente werden die DMS-Dokumente zu dem aktuell ausgewählten Dokumenttyp angezeigt.

  4. Klicken Sie auf das DMS-Dokument, das als Dokumentverknüpfung bei einem anderen Datensatz zur Verfügung stehen soll.

  5. Wählen Sie den Menüpunkt Extras | Für Link markieren.

    Alternativ: <F12>

    Das DMS-Dokument wird für eine Dokumentverknüpfung markiert.

  6. Erstellen Sie die Dokumentverknüpfung.

    Anwendungsfälle:

Dokumentverknüpfung im Fenster Recherche (DMS) starten

  1. Recherchieren Sie das DMS-Dokument, das als Dokumentverknüpfung zur Verfügung stehen soll.

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie auf das DMS-Dokument.

    Anwendungsfälle:

DMS-Dokumente und Dokumentdateien exportieren

Exportieren ist im DMS ein Sammelbegriff für: Speichern unter, Senden als E-Mail, Exportieren für den Offlinemodus.

Sie können:

  • DMS-Dokumente mit den darin abgelegten Dokumentdateien exportieren

  • Einzelne Dokumentdateien exportieren

Allgemeine Einstellungen zum Export können Sie in den Einstellungen zum Dateiexport festlegen.

Hinweis: In den Einstellungen zum Dateiexport ist festgelegt, ob nur die höchste Version einer Dokumentdatei exportiert wird. Die Anzahl der exportierten Dokumentdateien ist von dieser Einstellung abhängig.

Themen:

DMS-Dokumente und Dokumentdateien speichern

Dokumentdateien und DMS-Dokumente, die Sie durch eine Recherche gefunden haben, können Sie in einem Verzeichnis Ihrer Wahl speichern. Dies ist z.B. dann nützlich, wenn Sie Dokumente unabhängig vom DMS einsehen und ggf. für eigene Zwecke verwenden wollen.

Anwendungsfälle

Erläuterungen

Dokumentdatei speichern

Beim Speichern bestimmen Sie ein Verzeichnis wie in Windows üblich. Die Dokumentdatei wird in dem Verzeichnis abgelegt. Sie können auch mehrere Dokumentdateien in einem Arbeitsschritt speichern. Dazu wählen Sie die Dateien wie in Windows üblich aus.

Dazu können Sie wie folgt vorgehen:

  • Sie ziehen die gewünschte Dokumentdatei per Drag & Drop auf ein dropfähiges Ziel. Drücken Sie dabei gleichzeitig die Tastenkombination <Strg + Alt>.

    Dropfähige Ziele sind z.B. der proALPHA InfoGuide, der Windows-Explorer, Microsoft Word und Outlook. Beim Drag & Drop einer Datei in Outlook-Emails wird die Datei der E-Mail als Anhang angefügt.

  • Sie speichern die Datei über die Schaltfläche bzw. den Menüpunkt Datei | Speichern unter.

DMS-Dokument speichern

Alle Dokumentdateien, die in dem DMS-Dokument abgelegt sind, werden gespeichert.

Beim Speichern bestimmen Sie ein Verzeichnis wie in Windows üblich. In dem Verzeichnis wird für das DMS-Dokument ein Unterverzeichnis automatisch angelegt. Darin werden die Dokumentdateien abgelegt. Sie können auch mehrere DMS-Dokumente in einem Arbeitsschritt speichern. Dazu wählen Sie die DMS-Dokumente wie in Windows üblich aus. In diesem Fall wird je DMS-Dokument ein Unterverzeichnis angelegt.

Hinweis: Wenn ein DMS-Dokument nur eine Dokumentdatei enthält, dann wird wie für Dokumentdateien üblich gespeichert.

Dazu können Sie wie folgt vorgehen:

  • Sie ziehen das gewünschte DMS-Dokument per Drag & Drop auf ein dropfähiges Ziel. Drücken Sie dabei gleichzeitig die Tastenkombination <Strg + Alt>.

    Dropfähige Ziele sind z.B. der proALPHA InfoGuide, der Windows-Explorer, Microsoft Word und Outlook. Beim Drag & Drop eines DMS-Dokuments in Outlook-Emails wird das DMS-Dokument der E-Mail als Anhang angefügt.

  • Sie speichern das DMS-Dokument über die Schaltfläche bzw. den Menüpunkt Datei | Speichern unter.

Dokumentdatei als Link speichern

Wenn Sie eine Dokumentdatei häufiger einsehen müssen, dann können Sie einen Link auf die Dokumentdatei (PDL-Datei) erstellen, den Sie in einem Verzeichnis Ihrer Wahl speichern.

Dazu können Sie wie folgt vorgehen:

  • Sie ziehen die gewünschte Dokumentdatei per Drag & Drop mit gleichzeitig gedrückter <Strg> Taste auf ein dropfähiges Ziel.

    Dropfähige Ziele sind z.B. der proALPHA InfoGuide, der Windows-Explorer, Microsoft Word und Outlook.

  • Sie erstellen den Link mit der Funktion Datei | Als Link speichern unter.

Durch Doppelklick auf den Link öffnen Sie die Dokumentdatei zur Einsicht. Eine Recherche im DMS muss dafür nicht erfolgen.

Wie für Dokumentdateien üblich wird die höchste Dokumentversion geöffnet, wenn dies in den DMS-Einstellungen festgelegt ist (aktives Kontrollkästchen nur höchste Dokumentdateiversionen anzeigen). Ansonsten wird die Dokumentversion geöffnet, zu der der Link erstellt wurde.

DMS-Dokumente und Dokumentdateien speichern

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Speichern Sie nach Ihren Anforderungen.

    Anwendungsfälle:

DMS-Dokumente und Dokumentdateien senden

DMS-Dokumente und einzelne Dokumentdateien, die Sie durch eine Recherche gefunden haben, können Sie als Anhang mit einer E-Mail senden.

Anwendungsfälle

Erläuterungen

Dokumentdateien senden

Die Dokumentdatei, die Sie ausgewählt haben, wird versendet. Sie können auch mehrere Dokumentdateien unterschiedlicher DMS-Dokumente in einem Arbeitsschritt auswählen und versenden. Dazu wählen Sie die Dokumentdateien wie in Windows üblich aus.

DMS-Dokument senden

Alle Dokumentdateien, die in dem DMS-Dokument abgelegt sind, werden versendet.

Sie können auch mehrere DMS-Dokumente in einem Arbeitsschritt versenden. Dazu wählen Sie die DMS-Dokumente wie in Windows üblich aus.

Für den E-Mail-Versand können Sie in den Einstellungen (DMS) Folgendes festlegen:

  • Eine Auswahl an möglichen E-Mail-Empfängern, wie sie in proALPHA zum Geschäftsvorgang hinterlegt sind, wird angezeigt (aktives Kontrollkästchen Empfänger-Auswahldialog öffnen im Bereich Office).

    Die Auswahl der E-Mail-Adressen erfolgt im Fenster E-Mail-Adressen. Die jeweiligen E-Mail-Adressen werden zeilenweise angezeigt. Ergänzend können Sie eine oder mehrere sonstige E-Mail-Adressen manuell eingeben. Mehrere E-Mail-Adressen trennen Sie mit einem Semikolon voneinander.

  • Die E-Mail-Adresse wird wie für E-Mails üblich im E-Mail-Programm eingegeben (inaktives Kontrollkästchen Empfänger-Auswahldialog öffnen im Ordner Office).

Wenn eine Dokumentdatei digital signiert ist, dann entscheiden Sie, ob auch die digitale Signatur versendet wird.

Wenn in Ihrem Unternehmen E-Mail-Vorlagen genutzt werden, dann kann für den E-Mail-Versand die in den Standardbelegparametern hinterlegte E-Mail-Vorlage ermittelt und vorgeschlagen werden.

Dokumentdatei als Link senden

Damit ein anderer DMS-Benutzer von Ihnen recherchierte Dokumentdateien einsehen kann, können Sie auch die Links zu den Dokumentdateien per E-Mail senden. Die Auswahl der E-Mail-Adresse erfolgt analog zum Senden von Dokumentdateien. Der Empfänger Ihrer E-Mail kann die Links in einem Verzeichnis seiner Wahl speichern. Durch Doppelklick auf den Link kann die Dokumentdatei - wie sie im DMS abgelegt ist - zur Einsicht geöffnet werden. Eine Recherche muss dafür nicht erfolgen.

Dokumentdateien senden

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Senden Sie nach Ihren Anforderungen.

    Anwendungsfälle:

  3. Bestimmen Sie den Empfänger der E-Mail.

    Anwendungsfälle:

    Bearbeiten Sie die E-Mail nach Ihren Anforderungen und senden Sie die E-Mail.

Dokumentdateien finalisieren

Eine Dokumentdatei, die nicht mehr geändert werden soll, können Sie finalisieren. Das bedeutet, dass diese Dokumentdatei die endgültige Version ist und nicht mehr zur Bearbeitung ausgecheckt werden kann. Eine finalisierte Dokumentdatei wird mit folgendem Symbol gekennzeichnet:

Dokumentdateien finalisieren

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Klicken Sie auf die Zeile mit der gewünschten Dokumentdatei.

  3. Wählen Sie den Menüpunkt Extras | Datei finalisieren.

Dokumentdateien digital signieren

Eine Dokumentdatei kann entweder durch Sie selbst oder einen dafür verantwortlichen Sachbearbeiter digital signiert werden. Wenn Sie die digitale Signatur nicht selbst vornehmen, dann können Sie die Dokumentdatei an den verantwortlichen Sachbearbeiter weiterleiten. Für das Weiterleiten gibt es den folgenden Vorgang: Dokumentdatei digital signieren.

Für die digitale Signatur ist in den DMS-Einstellungen festgelegt, ob ein Zertifikat im Windows-Zertifikate-Manager manuell ausgewählt werden kann oder ein voreingestelltes Zertifikat verwendet wird.

Wenn das Zertifikat in Ihrem Benutzerstammdatensatz hinterlegt ist, dann wird dieses verwendet (Feld Fingerabdruck). Ansonsten wird das Zertifikat verwendet, welches in den DMS-Einstellungen hinterlegt ist.

Dokumentdateien digital signieren

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Markieren Sie die gewünschte oder die gewünschten Dokumentdateien wie in Windows üblich.

  3. Wählen Sie den Menüpunkt Extras | Datei signieren.

    Die Dokumentdateien werden signiert.

Hinweis: Für die digitale Signatur ist in den Einstellungen (DMS) festgelegt, ob ein Zertifikat manuell ausgewählt werden kann oder ein voreingestelltes Zertifikat verwendet wird. Wenn ein Zertifikat manuell ausgewählt werden muss, dann wird das Fenster Zertifikate zur Auswahl des gewünschten Zertifikats geöffnet. In einer digitalen Signatur können Informationen enthalten sein, durch die eine Drittsoftware zur Signaturerstellung aufgerufen wird. Daher werden ggf. weitere Fenster geöffnet, z.B. für die Eingabe der PIN. Wenn alle erforderlichen Daten eingegeben sind, dann bestimmen Sie je Dokumentdatei, ob die digitale Signatur erfolgt. Dazu werden entsprechende Systemmeldungen angezeigt.

Digitale Signatur prüfen

Eine digitale Signatur können Sie auf ihre Gültigkeit prüfen. Sie können:

  • Nur die digitale Signatur prüfen

  • Die digitale Signatur und die dazugehörigen Zertifikate prüfen

In den DMS-Einstellungen ist festgelegt, wie die Signaturprüfung durchgeführt wird.

Digitale Signatur prüfen

  1. Recherchieren Sie die gewünschte Dokumentdatei.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Markieren Sie die gewünschte Dokumentdatei wie in Windows üblich.

    Die digital signierte Dokumentdatei ist mit folgendem Symbol gekennzeichnet: .

  3. Wählen Sie den Menüpunkt Extras | Signatur prüfen.

Dokumentdateien überwachen

Durch die Einbindung des DMS in die WorkflowAutomation von proALPHA ist die kontrollierte Bearbeitung von Dokumentdateien möglich. So werden u.a. Dokumentdateien in die Aufgabenmonitore der verantwortlichen proALPHA Sachbearbeiter gestellt. Die Aufgaben, auch Vorgänge genannt, lassen sich von dort aus direkt bearbeiten und bei Bedarf an weitere proALPHA Sachbearbeiter weiterleiten.

Thema: WorkflowAutomation für das DMS

Informationen zu DMS-Dokumenten und Dokumentdateien

Wichtige Informationen und Informationsquellen sind u.a.:

Informationen

Informationsquellen

Recherchekriterien, mit denen DMS-Dokumente recherchiert wurden

Tooltip im Bereich Dokumente

Ob Tooltips angezeigt werden, können Sie in den Einstellungen für die Recherche festlegen (Kontrollkästchen Recherche-Tooltip deaktivieren).

Daten eines DMS-Dokuments, u.a. Dokument-ID, Dokumenttyp

Fenster Recherche (DMS); Menüpunkt Info | Details Dokument

Informationen zu den Daten eines DMS-Dokuments können Sie auch dem Tooltip des zugehörigen Dokuments entnehmen. Dazu positionieren Sie den Mauscursor auf die erste Spalte des entsprechenden Datensatzes.

Daten einer Dokumentdatei, u.a. Dokumentdatei-ID, Version, Ursprungsdatei, ausgecheckt von

Fenster Recherche (DMS); Menüpunkt Info | Details Archivdatei

Informationen zu den Daten eines Dokumentdatei können Sie auch dem Tooltip der zugehörigen Dokumentdatei entnehmen. Dazu positionieren Sie den Mauscursor auf die erste Spalte des entsprechenden Datensatzes.

Übersicht über die Versionen einer Dokumentdatei

Fenster Recherche (DMS); Menüpunkt Info | Versionshistorie

Administration

Objekte

Bedeutung

O_AccessCheckOutFiles

Festlegung, ob auf ausgecheckte Dokumentdateien zugegriffen werden kann

DMSRemoteCall

Startkonfiguration: Parametertypen | proALPHA DMS

DM-Remote aktivieren