Mit DMS-Ordnern arbeiten

In Ausnahmen kann es vorkommen, dass ein Dokument im proALPHA DMS archiviert werden soll, jedoch bei der Archivierung der betreffende Geschäftsvorgang in proALPHA noch nicht bekannt ist. Für einen solchen Fall können DMS-Ordner je Firma definiert werden, in denen ein Dokument ohne Beschlagwortung archiviert werden kann. Die Archivierung von erfolgt in der Regel manuell. Eine Ausnahme bilden Papierdokumente, die mit Hilfe von DMS-Barcodes direkt beim Einscannen in die gewünschten DMS-Ordner archiviert werden können ("Elektronischer Postkorb"). Wenn der Geschäftsvorgang zu einem späteren Zeitpunkt bekannt ist, dann kann das Dokument nachträglich beschlagwortet werden. Es steht dann bei dem jeweiligen Geschäftsvorgang in proALPHA zur Verfügung.

Begriffserläuterungen

Begriffe

Erläuterungen

DMS-Ordner

Oberbegriff für Basisordner mit Hauptordnern und Unterordnern

Basisordner

Vordefinierter Ordner mit der Bezeichnung "Ordner"

Der Basisordner ist von proALPHA vordefiniert und so im Lieferumfang enthalten. Ihr DM-Systemadministrator kann verschiedene Einstellungen zum Basisordner vornehmen, u.a. die Bezeichnung des Basisordners ändern.

Hauptordner

Ordner mit Unterordnern und Ordnerdateien

Der Hauptordner ist auch ein Unterordner zum Basisordner.

Unterordner

Ordner zu einem Hauptordner

Ein Unterordner kann wiederum Unterordner sowie weitere Ordnerdateien enthalten.

Ordnerstruktur

Struktur aus Basisordner, Hauptordner, Unterordner und Ordnerdateien

Die Ordnerstruktur wird ähnlich einem Explorer im Fenster Ordner (DMS) angezeigt.

Ordnerdatei

Datei, die in einem DMS-Ordner archiviert ist.

Hinweise zu DMS-Ordnern

Thematik

Hinweis

DMS-Ordner definieren

Die DMS-Ordner, die in der Ordnerliste angezeigt werden, wurden durch Ihren DM-Systemadministrator in der DMS-Administration definiert. Er hat festgelegt, für welche Firmen welche Ordner zur Verfügung stehen. Auch die Ordnerstruktur wurde dabei vom DM-Systemadministrator vorgegeben.

Für die Dokumentenanalyse hat der DM-Systemadministrator spezielle DMS-Ordner definiert.

DMS-Ordner umbenennen

Das Umbenennen von DMS-Ordnern ist nur in der DMS-Administration durch einen DM-Systemadministrator möglich. Halten Sie daher mit ihm Rücksprache, wenn Sie einen DMS-Ordner umbenennen wollen. Ihr DM-Systemadministrator kann Sie über das Umbenennen des DMS-Ordners informieren. Dazu gibt es folgendes Ereignis: Ordner umbenannt.

Reihenfolge der DMS-Ordner festlegen

Das Ändern der Reihenfolge von DMS-Ordnern ist nur in der DMS-Administration durch einen DM-Systemadministrator möglich. Halten Sie daher mit ihm Rücksprache, wenn Sie die Reihenfolge eines Ordners ändern wollen. Ihr DM-Systemadministrator kann Sie über die Änderung der Reihenfolge informieren. Dazu gibt es folgendes Ereignis: Reihenfolge der Unterordner geändert.

DMS-Ordner löschen

Das Löschen eines DMS-Ordners ist nur in der DMS-Administration durch einen DM-Systemadministrator möglich. Dazu können Sie den DMS-Ordner an Ihren DM-Systemadministrator weiterleiten. Für das Weiterleiten gibt es den folgenden Vorgang: Ordner löschen. Ihr DM-Systemadministrator kann wiederum über das Löschen informieren. Dazu gibt es folgendes Ereignis: Unterordner gelöscht.

DMS-Ordnerstruktur anzeigen

Die unterschiedlichen Ebenen der Ordnerstruktur können Sie ähnlich einem Explorer aus- und einblenden. Zur Arbeitserleichterung können Sie über das Kontextmenü alle Ebenen auf einmal ein- oder ausblenden. Die zuletzt geöffnete Ansicht der Ordnerstruktur bleibt beim Aktualisieren oder beim erneuten Öffnen des Fensters Ordner (DMS) erhalten.

Dateien archivieren

Die Archivierung von Dateien in DMS-Ordner umfasst folgende Arbeitsschritte:

Dateien automatisch archivieren

Die Archivierung von Dateien in DMS-Ordner kann auch automatisch erfolgen. Dazu muss Folgendes konfiguriert sein:

  • Angabe der Verzeichnisse, in denen die Dateien abgelegt sind (O_AFADirectories).

  • Angabe der DMS-Ordner, in denen die Dateien automatisch archiviert werden (O_AFAFolderIDs ).

Nach der automatischen Archivierung stehen die Dateien als Ordnerdateien in den angegebenen DMS-Ordnern zur Verfügung.

Ordnerdateien archivieren

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten DMS-Ordner.

  3. Übernehmen Sie die gewünschten Dateien in die Ordnerdateiliste. Gehen Sie dazu wie folgt vor:

    1. Wählen Sie den Menüpunkt Datei | Hinzufügen.

      Die Fenster Dateien zum DMS-Ordner hinzufügen und Dateien hinzufügen werden geöffnet.

    2. Wählen Sie im Fenster Dateien hinzufügen den Menüpunkt Datei | Dateiauswahl.

      Das Fenster Öffnen wird geöffnet.

    3. Wählen Sie die gewünschten Dateien wie in Windows üblich aus.

    4. Klicken Sie auf die Schaltfläche Öffnen.

      Die Dateien werden im Fenster Dateien zum DMS-Ordner hinzufügen in die Ordnerdateiliste übernommen und zeilenweise angezeigt.

  4. Optional: Entfernen Sie in der Ordnerdateiliste Dateien. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf die Zeile mit der gewünschten Datei.

    2. Wählen Sie den Menüpunkt Datei | Entfernen.

      Alternativ: Wählen Sie im Kontextmenü der Ordnerdateiliste den Menüpunkt Dateien entfernen.

      Alternativ: Schaltfläche .

      Die Datei wird aus der Ordnerdateiliste entfernt.

  5. Optional: Löschen Sie in der Ordnerdateiliste Dateien. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf die Zeile mit der gewünschten Datei.

    2. Klicken Sie auf die Schaltfläche .

      Die Datei wird aus dem ursprünglichen Verzeichnis gelöscht.

  6. Optional: Treffen Sie die gewünschten Einstellungen zu Komprimierung, Verschlüsselung und zur Löschauswahl.

  7. Klicken Sie auf die Schaltfläche Archivieren.

    Alternativ: Menüpunkt Extras | Archivieren.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Passworts aufgefordert.

    Die zur Archivierung ausgewählten Dateien werden im DMS-Ordner archiviert.

Ordnerdateiliste erstellen

Tipp: Nutzen Sie die Verzeichnisüberwachung, um alle Dateien, die archiviert werden sollen, der Ordnerdateiliste automatisch hinzuzufügen.

Die Ordnerdateiliste enthält alle zu archivierenden Ordnerdateien, die bei der Archivierung in einem DMS-Ordner abgelegt werden. Die Ordnerdateiliste ist wie eine Tabelle aufgebaut. Die Zeilen zeigen die einzelnen Ordnerdateien, die Spalten strukturieren die Informationen zu den Ordnerdateien. Welche Ordnerdateien die Ordnerdateiliste enthält, bestimmen Sie. Dazu fügen Sie die gewünschten Ordnerdateien der Ordnerdateiliste hinzu.

Im Fenster Dateien zum DMS-Ordner hinzufügen können Sie eine Ordnerdatei, die Sie nicht archivieren wollen, aus der Ordnerdateiliste entfernen (Schaltfläche ). Ordnerdateien, die Sie nicht archivieren wollen und anschließend nicht mehr benötigen, können Sie direkt aus der Ordnerdateiliste löschen (Schaltfläche ). Die Dateien werden dann vor der Archivierung aus dem ursprünglichen Verzeichnis gelöscht. Somit können Sie schnell und effizient ohne in das entsprechende Verzeichnis zu wechseln, nicht mehr benötigte Dateien direkt aus der Ordnerdateiliste löschen.

Einstellungen zur Archivierung in der Ordnerdateiliste vornehmen

Je Ordnerdatei können Sie in folgenden Spalten der Ordnerdateiliste Einstellungen zur Archivierung vornehmen. Dazu aktivieren oder deaktivieren Sie in den Spalten Kontrollkästchen.

Spalten

Einstellungen

verschlüsseln

Mit dem aktiven Kontrollkästchen bestimmen Sie, dass die Datei bei der Archivierung verschlüsselt wird. Mit dem inaktiven Kontrollkästchen bestimmen Sie, dass die Datei nicht verschlüsselt wird.

komprimieren

Mit dem aktiven Kontrollkästchen bestimmen Sie, dass die Datei bei der Archivierung zur Einsparung von Speicherplatz komprimiert wird. Mit dem inaktiven Kontrollkästchen bestimmen Sie, dass die Datei nicht komprimiert wird.

löschen

Mit dem aktiven Kontrollkästchen bestimmen Sie, dass die Datei nach der Archivierung automatisch aus dem ursprünglichen Verzeichnis gelöscht wird. Die Datei wird dazu in der Spalte Dateiname mit folgendem Symbol gekennzeichnet:.

Löschauswahl festlegen

Vor der Archivierung sind Dateien in einem Verzeichnis abgelegt. Nach der Archivierung sind die Dateien als Ordnerdateien im DMS abgelegt, daher werden Sie in dem ursprünglichen Verzeichnis nicht mehr benötigt. Mit der Löschauswahl bestimmen Sie, ob eine Datei nach Abschluss der Archivierung automatisch aus dem ursprünglichen Verzeichnis gelöscht wird.

Die Grundeinstellung zur Löschauswahl legen Sie in den DMS-Einstellungen fest. So werden die Dateien nach der Archivierung grundsätzlich gelöscht oder nicht gelöscht. Ausnahmen von der Grundeinstellung legen Sie in der Ordnerdateiliste je Datei fest. Sie können auch beim Drag & Drop von Dateien auf die Ordnerdateiliste festlegen, dass diese für eine Löschung nach der Archivierung markiert werden. Dazu drücken Sie beim Drag & Drop der Dateien gleichzeitig die Taste <Umschalt>. Eine generelle Ausnahme für alle zu archivierenden Dateien können Sie direkt beim Archivieren vornehmen. Dazu wird eine Systemmeldung angezeigt, in der Sie bestimmen, ob die Dateien tatsächlich gelöscht werden, die Sie dafür vorgesehen haben.

Tipp: Ob eine Datei nach der Archivierung aus dem Ursprungsverzeichnis gelöscht oder nicht gelöscht wird, erkennen Sie in der Spalte Dateiname. Dateien, die gelöscht werden, erkennen Sie am folgenden Symbol: . Dateien, die nicht gelöscht werden, werden mit folgendem Symbol gekennzeichnet:

Eingescannte Papierdokumente mit Hilfe von DMS-Barcodes automatisch archivieren

Als Arbeitserleichterung können Papierdokumente ohne Kontextbezug, die z.B. von einem Massenscanner eingescannt wurden, bei der Archivierung automatisch DMS-Ordnern zugeordnet werden. Dies erlaubt eine automatisierte Verteilung eingescannter Papierdokumente auf die DMS-Ordner der Ordnerstruktur und kann als elektronischer Postkorb genutzt werden.

Die automatisierte Verteilung erfolgt mit Hilfe von DMS-Barcodes, die von den zuständigen Sachbearbeitern im Voraus je DMS-Ordner, d.h. kontextbezogen, erstellt werden. Vor dem Einscannen werden die Papierdokumente mit dem zugehörigen DMS-Barcode verknüpft, z.B. als Barcode-Etiketten.

Nach dem Einscannen wird mit Hilfe der Barcode-Erkennung der DMS-Barcode ausgewertet, sodass die in dem DMS-Barcode erfasste Ordnerzuordnung bei der Archivierung ermittelt werden kann. Somit können eingescannte Papierdokumente in den jeweils festgelegten DMS-Ordnern automatisch archiviert werden.

Die resultierenden Ordnerdateien können nachträglich beschlagwortet werden, z.B. wenn die Geschäftsvorgänge zu einem späteren Zeitpunkt bekannt sind.

Arbeitsschritte können sein:

DMS-Ordner für automatische Archivierungen anlegen

Welche DMS-Ordner in welchem Mandanten zur Verfügung stehen, wird in der DMS-Administration vorgegeben. Zur optimalen Nutzung der automatischen Verteilung kann der DM-Systemadministrator die Ordnerstruktur im DMS-Ordnerstamm an Ihre betriebliche Organisation anpassen.

DMS-Barcodes erstellen und verwenden

Thema: DMS-Barcodes erstellen und auf ein Barcode-Etikett drucken

Ordnerdateien beschlagworten

Eine Ordnerdatei können Sie beschlagworten und somit nachträglich als Dokument im Archivsystem des DMS als Dokument archivieren. Dabei wird die Ordnerdatei aus dem DMS-Ordner gelöscht. Das Dokument steht nun bei dem jeweiligen Geschäftsvorgang in proALPHA zur Verfügung und kann auf Grund der Beschlagwortung jederzeit recherchiert werden.

Ordnerdateien pflegen und verwenden

Ordnerdateien anzeigen

Für die Anzeige einer Ordnerdatei wird das Programm verwendet, das in Windows mit dem Dateityp der betreffenden Dokumentdatei verknüpft ist (Windows-Explorer; Ordneroptionen | Dateitypen | Öffnen mit). So wird z.B. eine DOC-Datei in Microsoft Word angezeigt. Einige grafische Dateitypen werden - unabhängig von den Einstellungen unter Windows - in der Bildanzeige angezeigt. Von dort aus kann die Bilddatei auch mit dem in Windows verknüpften Programm geöffnet werden. Zur schnellen Informationsgewinnung können Sie PDF-Dateien und TIF-Dateien zusätzlich in der Miniaturanzeige einsehen. Ob eine Ordnerdatei durch einen Doppelklick in der Bildanzeige oder in der Miniaturanzeige geöffnet wird, bestimmen Sie in den Einstellungen für die Anzeige.

Ordnerdateien anzeigen

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten DMS-Ordner.

    Die Ordnerdateien werden zeilenweise angezeigt.

  3. Klicken Sie auf die Zeile mit der gewünschten Ordnerdatei.

  4. Wählen Sie den Menüpunkt Funktion | Anzeigen.

    Alternativ: Drücken Sie die Taste <Eingabe>.

    Alternativ: Wählen Sie im Kontextmenü der Datei den Menüpunkt Anzeigen.

Ordnerdateien verschieben

Ordnerdateien können Sie per Drag & Drop von einem Ordner in einen anderen Ordner verschieben.

Ordnerdateien umbenennen

Ordnerdateien umbenennen

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten DMS-Ordner.

    Die Ordnerdateien werden zeilenweise angezeigt.

  3. Klicken Sie auf die Zeile mit der gewünschten Ordnerdatei.

  4. Wählen Sie den Menüpunkt Datei | Umbenennen.

    In der Spalte Dateiname kann nun der Dateiname editiert werden.

  5. Benennen Sie die Ordnerdatei nach Ihren Anforderungen um und drücken Sie die Taste <Eingabe>.

Ordnerdateien speichern

Ordnerdateien eines DMS-Ordners können Sie in einem Verzeichnis Ihrer Wahl speichern. Dies ist z.B. dann nützlich, wenn Sie Dokumente unabhängig vom DMS einsehen und ggf. für eigene Zwecke verwenden wollen.

Sie können:

  • Alle Ordnerdateien eines DMS-Ordners speichern

  • Ausgewählte Ordnerdateien eines DMS-Ordners speichern

Wenn Sie eine Ordnerdatei häufiger einsehen müssen, dann können Sie einen Link auf die Ordnerdatei erstellen, den Sie in einem Verzeichnis Ihrer Wahl speichern. Durch Doppelklick auf den Link kann die Ordnerdatei - wie sie im DMS abgelegt ist - zur Einsicht geöffnet werden.

Ordnerdateien speichern

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten DMS-Ordner.

    Die Ordnerdateien werden zeilenweise angezeigt.

  3. Speichern Sie nach Ihren Anforderungen.

    Anwendungsfälle:

Ordnerdateien senden

Eine oder mehrere Ordnerdateien eines DMS-Ordners können Sie als Anhang mit einer E-Mail senden.

Damit ein anderer DMS Benutzer die Ordnerdateien direkt im DMS einsehen kann, können Sie auch die Links zu den Ordnerdateien per E-Mail senden. Der Empfänger Ihrer E-Mail kann die Links in einem Verzeichnis seiner Wahl speichern. Durch Doppelklick auf den Link kann die Ordnerdatei - wie sie im DMS abgelegt ist - zur Einsicht geöffnet werden.

Ordnerdateien senden

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten Ordner.

    Die Ordnerdateien werden zeilenweise angezeigt.

  3. Senden Sie die Ordnerdateien nach Ihren Anforderungen.

    Anwendungsfälle:

  4. Bearbeiten Sie die E-Mail nach Ihren Anforderungen und senden Sie die E-Mail.

Archivierte Ordnerdateien löschen

Archivierte Ordnerdateien, die Sie nicht mehr benötigen, können Sie löschen. Das bedeutet, die Ordnerdatei wird aus dem Archivsystem gelöscht und steht im Dokumentenmanagement nicht mehr zur Verfügung.

Archivierte Ordnerdateien löschen

  1. Öffnen Sie das Fenster Ordner (DMS) in der Programmauswahl (Menüpunkt Ordner (DMS) | Dokumentenmanagement).

  2. Klicken Sie in der Ordnerliste auf den gewünschten Ordner.

    Die Ordnerdateien werden zeilenweise angezeigt.

  3. Markieren Sie die gewünschte oder die gewünschten Ordnerdateien wie in Windows üblich.

  4. Klicken Sie auf die Schaltfläche .

    Alternativ: Wählen Sie im Kontextmenü der Datei den Menüpunkt Dateien löschen.

    Die Ordnerdateien werden aus der Ordnerdateiliste gelöscht.

Ordnerdateien beschlagworten

Sie können:

  • Ordnerdateien mit Hilfe der Neuarchivierung beschlagworten

    Sie übernehmen die Ordnerdatei in die Archivierungsdateiliste, nehmen die Beschlagwortung vor und archivieren die Ordnerdatei. Diese wird dann als Dokumentdatei in einem neuen DMS-Dokument abgelegt.

    Durch die Übernahme der Ordnerdateien in die Archivierungsdateiliste sind die Ordnerdateien als Dokumentdateien zu verstehen, die auf Grund der Beschlagwortung zu einem bestimmten proALPHA Geschäftsvorgang archiviert werden. Daher können Sie in den Einstellungen für die Archivierung und in der Archivierungsdateiliste Einstellungen für die Archivierung vornehmen, um die Archivierung der Ordnerdateien entsprechend Ihren Anforderungen abzuschließen.

    Tipp: Zum Start der Neuarchivierung können Sie mit gedrückter <Shift> Taste eine Ordnerdatei auf ein proALPHA Fenster ziehen.

  • Ordnerdateien mit Hilfe der Dokumentarchivierung beschlagworten

    Sie recherchieren das gewünschte DMS-Dokument, übernehmen die Ordnerdatei in die Dokumentdateiliste und archivieren die Ordnerdatei. Diese wird dann als Dokumentdatei dem recherchierten DMS-Dokument hinzugefügt.

Ordnerdateien mit Hilfe der Neuarchivierung beschlagworten: Neuarchivierung im Fenster "Ordner (DMS)" starten

Anwendungsfälle:

Ordnerdateien mit Hilfe der Neuarchivierung beschlagworten: Neuarchivierung im Fenster "Archivierung (DMS)" starten

  1. Wählen Sie in der Programmauswahl den Menüpunkt Archivierung (DMS) .

  2. Klicken Sie im Fenster Dateien hinzufügen auf die Registerkarte DMS-Ordnerdateien.

  3. Markieren Sie die gewünschten Ordnerdateien, die Sie in die Archivierungsdateiliste übernehmen wollen.

  4. Wählen Sie den Menüpunkt Extras | Übernehmen.

    Alternativ: Schaltfläche .

    Die Ordnerdateien werden in die Archivierungsdateiliste im Fenster Archivierung (DMS) übernommen.

    Tipp: Die Ordnerdateien können Sie auch per Drag & Drop in die Archivierungsdateiliste im Fenster Archivierung (DMS) ziehen.

    In der Archivierungsbeschlagwortung werden die Schlagworte zum Dokumenttyp angezeigt.

  5. Geben Sie in der Archivierungsbeschlagwortung je Schlagwort den gewünschten Schlagwortwert ein und drücken Sie die Taste <Eingabe>.

    Hinweis: Bei verschiedenen Schlagworten stehen Übersichten zur Auswahl des Schlagwortwerts zur Verfügung.

    Übersichten

    Tastenkombination

    Erläuterungen

    Übersicht mit Auswahlwerten je Schlagwort

    <Strg + A>

    Alternativ: Menüpunkt Bearbeiten | Auswahlwerte

    Daten aus proALPHA, z.B. eine Übersicht der Kunden oder Lieferanten

    Übersicht mit Vorgabewerten je Schlagwort

    <Strg + S>

    Alternativ: Menüpunkt Bearbeiten | Vorgabewerte

    Von Ihrem DM-Systemadministrator vorgegebene Schlagwortwerte

  6. Optional: Treffen Sie die gewünschten Einstellungen zu Komprimierung, Verschlüsselung und zur Löschauswahl.

  7. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Archivieren.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Passworts aufgefordert.

    Die Ordnerdateien werden als Dokumentdateien in einem neuen DMS-Dokument abgelegt.

Ordnerdateien mit Hilfe der Dokumentarchivierung beschlagworten

  1. Recherchieren Sie die gewünschten Dokumentdateien.

    Anwendungsfälle:

    Das Rechercheergebnis wird angezeigt.

  2. Markieren Sie die gewünschte Dokumentdatei oder die gewünschten Dokumentdateien wie in Windows üblich.

  3. Wählen Sie den Menüpunkt Datei | Hinzufügen.

    Die Fenster Dateien zum Dokument hinzufügen und Dateien hinzufügen werden geöffnet.

  4. Wählen Sie im Fenster Dateien hinzufügen die Registerkarte DMS-Ordnerdateien.

    Die Ordnerliste mit den archivierten Ordnerdateien wird angezeigt.

  5. Markieren Sie die gewünschte oder die gewünschten Ordnerdateien wie in Windows üblich.

  6. Wählen Sie den Menüpunkt Extras | Übernehmen.

    Alternativ: Schaltfläche .

    Die Ordnerdateien werden in die Dokumentliste im Fenster Dateien zum Dokument hinzufügen übernommen.

  7. Optional: Treffen Sie die gewünschten Einstellungen zu Komprimierung, Verschlüsselung und Löschauswahl.

  8. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Archivieren.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Passworts aufgefordert.

    Die Ordnerdateien werden als Dokumentdateien im ausgewählten DMS-Dokument archiviert.

Ordnerdateien und DMS-Ordner überwachen

Durch die Einbindung des proALPHA DMS in die WorkflowAutomation von proALPHA ist die kontrollierte Bearbeitung von Dokumenten möglich. So werden u.a. Ordnerdateien in die Aufgabenmonitore der verantwortlichen proALPHA Sachbearbeiter gestellt. Die Aufgaben, auch Vorgänge genannt, lassen sich von dort aus direkt bearbeiten und bei Bedarf an weitere proALPHA Sachbearbeiter weiterleiten.

Thema: WorkflowAutomation für das DMS

Informationen zu DMS-Ordnern und Ordnerdateien

Informationen

Informationsquellen

Daten eines DMS-Ordners, u.a. Ordner-ID, Name, Ordnergröße

Fenster Ordner (DMS); Menüpunkt Info | Details Ordner

Daten einer Ordnerdatei, u.a. Archivdatei-ID, Dateiname oder Größe

Fenster Ordner (DMS); Menüpunkt Info | Details Archivdatei

Anzahl der Ordnerdateien in einem DMS-Ordner

Fenster Ordner (DMS); je Ordner wird die Anzahl der Ordnerdateien in Klammern angezeigt. Zusätzlich werden die Bezeichnungen der Ordner, die Ordnerdateien enthalten, fett formatiert.

Administration

Objekte

Bedeutung

O_AFADirectories

Liste mit den Verzeichnissen, in denen die zu archivierenden Dateien abgelegt sind.

O_AFAFolderIDs

Liste mit den Ordner-IDs, in denen die Dateien automatisch archiviert werden.

Programm "osvafa00.p"

Für das Programm "osvafa00.p" legen Sie einen permanenten Job im Fenster manuelle Anlage permanenter Job an.

Thema: Permanente Jobs manuell anlegen