Dokumente kontextbezogen archivieren

Bei der kontextbezogenen Archivierung archivieren Sie Dokumente direkt in einem proALPHA Fenster zu einem bestimmtem Datensatz, z.B. zu einem Kunden oder zu einer Rechnung.

Einstellungen für die Archivierung festlegen

Thema: Einstellungen für die Archivierung

Vorgehensweisen bei der Archivierung

Abhängig von der jeweiligen Datensatzart und dem zu archivierenden Dokument werden folgende Vorgehensweisen bei der Archivierung unterschieden:

Vorgehensweisen

Erläuterungen

Ein Papierdokument scannen und archivieren

Einscannen eines Papierdokuments im Format "TIF", "PDF", "JPG" oder "BMP" und anschließende Archivierung der Datei durch den für den Geschäftsvorgang verantwortlichen Sachbearbeiter

Themen:

Ein Dokument, das bereits als Datei vorliegt, archivieren

Thema: Dateien archivieren

Ein Office-Dokument erstellen und archivieren

Sie können:

  • Die Archivierung eines Textdokuments in Microsoft Word starten

  • Die Archivierung einer Tabellenkalkulation in Microsoft Excel starten.

  • Die Archivierung von Outlook-Elementen, wie z.B. E-Mails, Termine oder Aufgaben in Microsoft Outlook starten.

Thema: Microsoft-Office-Dokumente erstellen und archivieren

Ein Outlook-Element archivieren

Die Archivierung starten Sie in DMS-fähigen proALPHA Fenstern.

Thema: Outlook-Elemente archivieren

Ein Formular oder eine Liste archivieren

Thema: proALPHA Formulare und Listen archivieren

Dateien archivieren

In proALPHA wurden die Geschäftsvorgänge identifiziert, bei deren Abwicklung die Archivierung von Dokumenten erforderlich ist. Daher steht in den entsprechenden proALPHA Fenstern die Funktion Neues Dokument zur Verfügung. Mit dieser Funktion können Sie Dokumente, die in elektronischer Form - als Dateien - vorliegen, zum gewünschten Datensatz im Dokumentenmanagement archivieren.

Abhängig vom Datensatz zu dem Sie die Archivierung vornehmen, wird die Beschlagwortung automatisch ermittelt. Wenn Sie z.B. die Archivierung im Kundenstamm vornehmen, dann ist die Kundennummer des aktuellen Kunden ein Schlagwortwert.

Im Rahmen der Archivierung wird das Fenster Archivierung (DMS) automatisch geöffnet. Dort können Sie alle erforderlichen Arbeitsschritte vornehmen, u.a. Verschlüsselung und Löschauswahl festlegen.

Tipp: Zur schnellen Archivierung der gewünschten Datei ziehen Sie diese per Drag & Drop auf das proALPHA Fenster der gewünschten Datensatzart. Die Beschlagwortung wird entsprechend der Datensatzart und dem jeweiligen Datensatz, zu dem die Archivierung erfolgt, automatisch ermittelt.

Dateien archivieren

  1. Öffnen Sie das proALPHA Fenster der gewünschten Datensatzart, z.B. Kunden.

  2. Suchen Sie den Datensatz, zu dem das Dokument archiviert werden soll.

  3. Wählen Sie den Menüpunkt Extras | Neues Dokument.

    Die Fenster Archivierung (DMS) und Dateien hinzufügen werden geöffnet.

    Der für den entsprechenden proALPHA Geschäftsvorgang zulässige Dokumenttyp wird in der Dokumenttypliste angezeigt.

    In der Archivierungsbeschlagwortung werden die Schlagworte zum Dokumenttyp angezeigt.

  4. Wählen Sie im Fenster Dateien hinzufügen den Menüpunkt Datei | Dateiauswahl.

    Das Fenster Öffnen wird geöffnet.

  5. Wählen Sie die gewünschten Dateien wie in Windows üblich aus.

  6. Klicken Sie auf die Schaltfläche Öffnen.

    Das Fenster Öffnen wird geschlossen. Die ausgewählten Dateien werden im Fenster Archivierung (DMS) in die Archivierungsdateiliste übernommen und zeilenweise angezeigt.

    Im Fenster Dateien hinzufügen, Registerkarte Dateiauswahl, wird das Verzeichnis, aus dem Sie zuletzt eine Datei ausgewählt haben inklusive aller Dateien, die in diesem Verzeichnis abgelegt sind, in einer Baumstruktur angezeigt.

  7. Optional: Übernehmen Sie weitere Dateien in die Archivierungsdateiliste. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie im Fenster Dateien hinzufügen auf die Registerkarte Dateiauswahl.

    2. Klicken Sie auf die Zeile mit der gewünschten Datei.

    3. Klicken Sie auf die Schaltfläche .

      Alternativ: Ziehen Sie die Datei per Drag & Drop auf die Archivierungsdateiliste im Fenster Archivierung (DMS).

      Alternativ: Doppelklicken Sie auf die Datei.

      Alternativ: Menüpunkt Übernehmen im Kontextmenü der Dateiauswahl.

      Die Datei wird in die Archivierungsdateiliste übernommen.

  8. Optional: Entfernen Sie Dateien in der Archivierungsdateiliste. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf die Zeile mit der gewünschten Datei.

    2. Wählen Sie den Menüpunkt Datei | Entfernen.

      Alternativ: Menüpunkt Dateien entfernen im Kontextmenü der Archivierungsdateiliste.

      Die Datei wird aus der Archivierungsdateiliste entfernt.

  9. Geben Sie in der Archivierungsbeschlagwortung je Schlagwort den gewünschten Schlagwortwert ein und drücken Sie die Taste <Eingabe>.

    Hinweis: Bei verschiedenen Schlagworten stehen Übersichten zur Auswahl des Schlagwortwerts zur Verfügung.

    Übersichten

    Tastenkombination

    Erläuterungen

    Übersicht mit Auswahlwerten je Schlagwort

    <Strg + A>

    Alternativ: Menüpunkt Bearbeiten | Auswahlwerte

    Daten aus proALPHA, z.B. eine Übersicht der Kunden oder Lieferanten

    Übersicht mit Vorgabewerten je Schlagwort

    <Strg + S>

    Alternativ: Menüpunkt Bearbeiten | Vorgabewerte

    Von Ihrem DM-Systemadministrator vorgegebene Schlagwortwerte

  10. Optional: Prüfen Sie den Dateiinhalt.

    Klicken Sie dazu auf die Zeile mit der gewünschten Datei. Wählen Sie den Menüpunkt Funktion | Anzeigen.

    Alternativ: Doppelklicken Sie auf die Zeile mit der gewünschten Datei.

    Die Datei wird mit dem entsprechenden Programm geöffnet.

  11. Optional: Nehmen Sie die entsprechenden Einstellungen zur Komprimierung, Verschlüsselung und zur Löschauswahl vor.

    Aktivieren Sie dazu die entsprechenden Kontrollkästchen.

  12. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Archivieren.

    Hinweis: Wenn die Prüfsummenrecherche aktiv ist, dann müssen Sie ggf. entscheiden, wie eine Datei, die bereits im DMS archiviert ist, verarbeitet wird.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Passworts aufgefordert.

    Die zur Archivierung ausgewählten Dateien werden in einem DMS-Dokument archiviert.

Dateien nachträglich in einem DMS-Dokument archivieren

Bei der Abwicklung eines Geschäftsvorgangs erstellen oder erhalten Sie Dokumente zu unterschiedlichen Zeitpunkten. Daher ist es erforderlich, ein bereits bestehendes DMS-Dokument um weitere Dateien zu ergänzen. Dazu führen Sie eine kontextbezogene Recherche durch, die Sie direkt im DMS-fähigen proALPHA Fenster starten können (Menüpunkt Info | Dokumente).

Thema: Einem DMS-Dokument Dateien hinzufügen und archivieren

Outlook-Elemente archivieren

Sie können:

Outlook-Elemente in DMS-fähigen proALPHA Fenstern archivieren

Sie können die Archivierung einzelner oder mehrerer Outlook-Elemente in proALPHA Fenstern wie folgt starten:

  • per Drag & Drop auf ein Fenster mit DMS-Funktionen, z.B. Stammdatenfenster Kunden

  • per Drag & Drop auf das Fenster Dokumente

    Dazu ziehen Sie die gewünschten Outlook-Elemente auf den Fensterbereich Dokumenttypen.

  • mit der DMS-Funktion Neues Dokument

Wenn Sie mehrere Outlook-Elemente, z.B. E-Mails, Notizen, Kontakte, zeitgleich archivieren, dann werden die Message-Dateien in einem Dokument archiviert.

Schlagwort "Bemerkung" automatisch belegen

Bei der Archivierung wird für das Schlagwort "Bemerkung" automatisch der Betreff des Outlook-Elements verwendet. Wenn mehrere Outlook-Elemente zeitgleich archiviert werden, dann werden die einzelnen Betreffs durch einen Schrägstrich getrennt in dem Schlagwort zusammengefasst.

Voraussetzung für die Verwendung des Betreffs ist, dass das Schlagwort "Bemerkung" nicht von proALPHA vorbelegt wird.

Hinweis: Für die Belegung des Schlagworts "Bemerkung" mit dem oder den Betreffen stehen maximal 100 Zeichen zur Verfügung.

proALPHA Outlook-E-Mails in Microsoft Outlook archivieren

Aus proALPHA können E-Mails über Microsoft Outlook gesendet werden, so kann z.B. ein Angebot an einen Kunden direkt aus dem Erfassungsfenster des Angebots heraus versendet werden (Schaltfläche ). Solche E-Mails werden als proALPHA Outlook-E-Mails bezeichnet.

Eine proALPHA Outlook-E-Mail kann im DMS archiviert werden, sodass Sie zum jeweiligen Geschäftsvorgang verfügbar ist. Die Archivierung einer proALPHA Outlook-E-Mail können Sie direkt in Microsoft Outlook starten. Wenn die DMS-Beschlagwortung in der proALPHA Outlook-E-Mail integriert ist, dann wird die E-Mail zum entsprechenden Dokumenttyp archiviert, wobei die Schlagworte mit den erforderlichen proALPHA Daten automatisch belegt werden. Wenn die DMS-Beschlagwortung nicht integriert ist, dann müssen Sie die Schlagwortwerte manuell hinterlegen. Ob die DMS-Beschlagwortung in den proALPHA Outlook-E-Mails integriert ist, ist anhand der Compilerkonstante pa_O_MailCatchwording konfiguriert.

Archivierung von proALPHA Outlook-E-Mails automatisch starten

Eine proALPHA Outlook-E-Mail kann nach dem Versenden automatisch im DMS archiviert werden, ohne dass das Fenster Archivierung (DMS) geöffnet wird. Für die automatische Archivierung muss die DMS-Beschlagwortung in der E-Mail integriert sein. Die automatische Archivierung von E-Mails ist anhand der Zeichenfolge DMSOfficeArchiveSentMails konfiguriert.

Nach Versenden der E-Mail kann eine Systemmeldung angezeigt werden. In der Systemmeldung bestimmen Sie, ob die E-Mail tatsächlich archiviert wird. Ob die Systemmeldung angezeigt wird, ist anhand der Zeichenfolge DMSOfficeArchiveSentMailsSuppressMessage konfiguriert. Wenn die Systemmeldung nicht angezeigt wird, dann werden E-Mails grundsätzlich automatisch archiviert.

Hinweis: Die automatische Archivierung erfolgt nicht, wenn die Archivierung einer E-Mail mit Senden und Archivieren gestartet wird (Ribbon proALPHA-DMS).

Eingehende E-Mails mit dem Exchange-Archivierungsdienst archivieren

Die Exchange-Archivierung ermöglicht die automatisierte Archivierung von eingehenden E-Mails unter Nutzung der vom Microsoft-Exchange-Server zur Verfügung gestellten Postfach-Regeln. Dabei werden E-Mails, die aus proALPHA erzeugt wurden oder bereits eine Beschlagwortung enthalten, direkt zum entsprechenden Kontext in proALPHA archiviert.

Sie können einzelne E-Mails für die Exchange-Archivierung sperren (Kontrollkästchen Exchange-Archivierung für dieses Element deaktivieren). Ob das Kontrollkästchen im Ribbon proALPHA-DMS zur Verfügung steht, ist anhand der Zeichenfolge DMSOutlookExchangeToggle konfiguriert. Wenn das Kontrollkästchen nicht zur Verfügung steht, dann werden die E-Mails automatisch durch den Exchange-Archivierungsdienst archiviert.

Outlook-Elemente archivieren

  1. Öffnen Sie das proALPHA Fenster der gewünschten Datensatzart, z.B. Kunden.

  2. Suchen Sie den Datensatz, zu dem die Outlook-Elemente archiviert werden sollen.

  3. Starten Sie Microsoft Outlook wie in Windows üblich, z.B. über Start | Programme.

  4. Markieren Sie das oder die gewünschten Outlook-Elemente.

  5. Archivieren Sie.

    Anwendungsfälle:

  6. Geben Sie in der Archivierungsbeschlagwortung je Schlagwort den gewünschten Schlagwortwert ein und drücken Sie die Taste <Eingabe>.

    Hinweis: Bei verschiedenen Schlagworten stehen Übersichten zur Auswahl des Schlagwortwerts zur Verfügung.

    Übersichten

    Tastenkombination

    Erläuterungen

    Übersicht mit Auswahlwerten je Schlagwort

    <Strg + A>

    Alternativ: Menüpunkt Bearbeiten | Auswahlwerte

    Daten aus proALPHA, z.B. eine Übersicht der Kunden oder Lieferanten

    Übersicht mit Vorgabewerten je Schlagwort

    <Strg + S>

    Alternativ: Menüpunkt Bearbeiten | Vorgabewerte

    Von Ihrem DM-Systemadministrator vorgegebene Schlagwortwerte

  7. Optional: Prüfen Sie den Dateiinhalt.

    Klicken Sie dazu auf die Zeile mit der gewünschten Datei. Wählen Sie den Menüpunkt Funktion | Anzeigen.

    Alternativ: Doppelklicken Sie auf die Zeile mit der gewünschten Datei.

    Die Datei wird mit dem entsprechenden Programm geöffnet.

  8. Optional: Nehmen Sie die entsprechenden Einstellungen zur Komprimierung, Verschlüsselung und zur Löschauswahl vor.

    Aktivieren Sie dazu die entsprechenden Kontrollkästchen.

  9. Klicken Sie auf die Schaltfläche .

    Alternativ: Menüpunkt Extras | Archivieren.

    Hinweis: Wenn die Prüfsummenrecherche aktiv ist, dann müssen Sie ggf. entscheiden, wie eine Datei, die bereits im DMS archiviert ist, verarbeitet wird.

    Im Falle einer Dateiverschlüsselung werden Sie zur Eingabe eines Passworts aufgefordert.

    Die zur Archivierung ausgewählten Dateien werden in einem DMS-Dokument archiviert.

proALPHA Formulare und Listen archivieren

Formulare und Listen können wie folgt archiviert werden:

Art der Archivierung

Erläuterungen

Automatisch mit Hilfe der COLD-Archivierung

Belege unterschiedlicher Belegarten sind z.B. aus steuerrechtlichen Gründen über einen bestimmten Zeitraum aufzubewahren. Zum einen werden solche Belege - wie sie in proALPHA erfasst wurden - im Belegarchiv bis zum Ablauf der Speicherdauer aufbewahrt. Zum anderen können die Belege - wie sie an Geschäftspartner, z.B. Kunden übermittelt wurden - im DMS archiviert und somit aufbewahrt werden. Zur Arbeitserleichterung kann die Archivierung automatisch als COLD-Archivierung erfolgen, z.B. beim Belegausdruck oder über den Tagesabschluss. Die COLD-Archivierung ist eine GoBD-konforme Archivierung. Archiviert werden dabei in der Regel die Formulare, mit deren Hilfe die Belegdaten ausgegeben werden. In Ausnahmen, z.B. Rechnungskontrollbelege werden die Listen COLD-archiviert, mit deren Hilfe die Belegdaten ausgegeben werden.

Zu welchen Belegen eine COLD-Archivierung erfolgt, wird von Ihrem DM-Systemadministrator konfiguriert. Dieser bestimmt mit COLD-Steuerparametern, welche Belege zu welchem Zeitpunkt COLD-archiviert werden. Wenn Belege beim Belegausdruck oder bei Belegänderung COLD-archiviert werden, dann kann Ihr DM-Systemadministrator festlegen, dass Sie die COLD-Archivierung mit Hilfe einer Abfrage starten oder nicht starten können.

Hinweis: Bei der COLD-Archivierung von Belegen wird der Betreff des Belegs im Schlagwort "Bemerkung" automatisch hinterlegt. Abhängig von der Belegart wird bei der Belegerfassung der Betreff in der Regel in folgenden Feldern hinterlegt: Bestellung, Betreff oder Anfrage.

Automatisch mit dem Windows-Drucker "PDF-DMS-Archivierung"

Wie für Formulare und Listen üblich wählen Sie bei der Ausgabe den betreffenden Windows-Drucker aus. Das Formular oder die Liste steht im DMS als PDF-Datei für die Archivierung bereit. Es erfolgt keine Ausgabe auf Papier.

Voraussetzungen für die Archivierung:

  • Die Ausgabeoption Vorschau ohne Druckoption ist nicht aktiv.

  • Es wird ein Einzeldruck durchgeführt.

  • Es wird kein Testdruck durchgeführt.

Hinweise:

  • Folgeformulare werden grundsätzlich nicht mitarchiviert.

  • Beim Zahlungslauf im Lieferantenzahlungsverkehr und im Kundenzahlungsverkehr können in einem Arbeitsschritt mehrere Ausdrucke als einzelne PDF-Dateien im DMS archiviert werden.

Automatisch bei der "normalen" Ausgabe mit dem Windows-Drucker

Wenn Sie ein Formular oder eine Liste mit dem Windows-Drucker ausgeben, dann können Sie bestimmen, dass eine Kopie im DMS als PDF-Datei archiviert wird. Dazu aktivieren Sie das Kontrollkästchen Kopie in das DMS.

Bei folgenden Einstellungen erfolgt keine Archivierung:

  • Die Ausgabeoption Vorschau ohne Druckoption ist aktiv.

  • Ein Sammeldruck wird durchgeführt.

  • Ein Testdruck wird durchgeführt.

Hinweis: Folgeformulare werden grundsätzlich nicht archiviert.

Archivierung durchführen

Die nachfolgenden Arbeitsschritte sind beim kontextbezogenen Archivieren relevant. Abhängig davon, welche Dokumente (Papierdokument, proALPHA Beleg usw.) archiviert werden, können einzelne Arbeitsschritte entfallen. Ausnahmen werden in den jeweiligen Themen genannt.

Arbeitsschritte sind: