Dokumente

Im Fenster Administration (DMS) werden in der Rubrik Dokumente alle Dokumente angezeigt, die im DMS archiviert wurden. In einer Baumstruktur können alle Dokumente pro Dokumenttyp aufgelistet werden. Informationen je Dokument, z.B. die Objekt-ID sowie die Kontext-Objekt-ID sehen Sie im separaten Fenster Details Dokument.

Hinweis: Ist der angegebene Pfad des Dokuments von dem Rechner aus mit Microsoft Windows erreichbar, so kann der Pfad des Dokuments direkt in einem Windows-Explorer geöffnet, angezeigt und geprüft werden. Dazu wählen Sie den Menüpunkt Funktion | Verzeichnis im Explorer öffnen.

Dokumenttyp ändern

Den Dokumenttyp eines Dokuments können Sie ändern. So können Sie z.B. ein archiviertes Dokument in einen anderen Unterdokumenttypen verschieben.

Voraussetzungen:

  • Der ursprüngliche Dokumenttyp ist nicht als steuerrechtlich definiert.

  • Die Zuordnung der Schlagworte von dem ursprünglichen und dem neuen Dokumenttyp stimmen überein.

Dokumenttyp ändern

  1. Klicken Sie im linken Teil des Fensters Administration (DMS) auf den gewünschten Dokumenttyp.

    Die Dokumente des Dokumenttyps werden im rechten Teil des Fensters in einer Baumstruktur angezeigt.

  2. Klicken Sie auf das gewünschte Dokument.

  3. Wählen Sie den Menüpunkt Funktion | Dokumentbeschlagwortung.

    Alternativ: Wählen Sie im Kontextmenü den Menüpunkt Bearbeiten.

    Das Fenster Beschlagwortung Dokument wird geöffnet.

  4. Klicken Sie auf die Schaltfläche .

    Der Datensatz wird zur Bearbeitung geöffnet.

  5. Ändern Sie den Dokumenttypen nach Ihren Anforderungen.

  6. Speichern Sie.

Beschlagwortung eines Dokuments pflegen

Beschlagwortung eines Dokuments pflegen

  1. Klicken Sie im linken Teil des Fensters Administration (DMS) auf den gewünschten Dokumenttyp.

    Die Dokumente des Dokumenttyps werden im rechten Teil des Fensters in einer Baumstruktur angezeigt.

  2. Klicken Sie auf das gewünschte Dokument.

  3. Wählen Sie den Menüpunkt Funktion | Dokumentbeschlagwortung.

    Alternativ: Wählen Sie im Kontextmenü den Menüpunkt Bearbeiten.

    Das Fenster Beschlagwortung Dokument wird geöffnet.

  4. Optional: Ändern Sie das Schlagwort.

    Voraussetzung: Das Schlagwort muss dem Dokumenttyp zugeordnet sein.

  5. Optional: Ergänzen Sie im Feld Schlagwort ein Schlagwort.

  6. Optional: Ergänzen Sie die ID des neuen Schlagworts.

Voraussetzung: Der Dokumenttyp ist nicht als steuerrechtlich definiert.

Dokumente und Archivdateien aus dem DMS entfernen

Dokumente oder Archivdateien, die im DMS archiviert sind, können Sie durch Löschen oder Ausblenden aus dem Archivsystem entfernen, z.B. im Rahmen der Europäischen Datenschutzgrundverordnung (DSGVO). Ausgeblendete Elemente sind in allen nicht-administrativen DMS-Fenstern, z.B. im Fenster Recherche (DMS) sowie im DMS-Portal unsichtbar. In der DMS-Administration sind ausgeblendete Elemente ausgegraut.

Im Rahmen der Aufbewahrungspflicht für steuerrechtlich relevante Dokumente kann je Dokumenttyp eine Aufbewahrungsfrist in Tagen oder Jahren hinterlegt sein. Beim Entfernen eines Dokuments oder einer darin enthaltenen Archivdatei wird daher wie folgt unterschieden:

  • Dokumente ohne Aufbewahrungspflicht

    Wenn keine Aufbewahrungsfrist hinterlegt ist, dann können Sie Dokumente oder Archivdateien manuell ausblenden oder manuell löschen.

  • Dokumente mit Aufbewahrungspflicht

    • Vor Ablauf der Aufbewahrungsfrist können Sie Dokumente oder Archivdateien manuell ausblenden.

    • Nach Ablauf der Aufbewahrungsfrist können Sie Dokumente oder Archivdateien manuell ausblenden oder manuell löschen. Als Arbeitserleichterung können Sie die Dokumente, deren Aufbewahrungsfrist abgelaufen ist, in einer Prüfung ermitteln.

Aufbewahrungsfristen prüfen

In der Prüfung werden die Dokumente ermittelt, deren Aufbewahrungsfrist zum Tagesdatum abgelaufen ist. Die Prüfung kann wie folgt gestartet werden:

Start der Prüfung

Erläuterungen/Aktionen

Manuell in der DMS-Administration

  1. Klicken Sie im linken Teil des Fensters Administration (DMS) auf den Knoten Dokumente oder den gewünschten Dokumenttypen, z.B. Kundendokumente.

  2. Wählen Sie den Menüpunkt Extras | Prüfungen | Aufbewahrungsfristen.

    Die Prüfung wird gestartet.

    Das Prüfergebnis wird in einer Systemmeldung angezeigt.

  3. Wenn Sie eine Auflistung der Dokumente mit abgelaufener Aufbewahrungsfrist sehen wollen, dann bestätigen Sie mit Ja.

    Das Fenster Dokumente mit abgelaufener Aufbewahrungsfrist wird geöffnet.

    Die ermittelten Dokumente werden zeilenweise aufgelistet.

  4. Verfahren Sie mit den Dokumenten nach Ihren Anforderungen:

Automatisch über einen permanenten Job (osvabf00.p)

Die Prüfung kann bei Bedarf automatisiert über den permanenten Job osvabf00.p erfolgen, z.B. über Nacht. Das Prüfergebnis wird in einer Systemmeldung ausgegeben.

Verfahren Sie mit den Dokumenten nach Ihren Anforderungen:

  • Dokumente ausblenden

    Anhand des Anwendungsparameters O_JobSetExpiredInvisible ist konfiguriert, ob die ermittelten Dokumente automatisch ausgeblendet werden. Wenn der Anwendungsparameter auf "No" konfiguriert ist, dann müssen Sie die ermittelten Dokumente manuell ausblenden.

  • Dokumente manuell löschen

Hinweis: Die automatische Prüfung über den permanenten Job kann mit der WorkflowAutomation überwacht werden. Dazu gibt es folgendes Ereignis: Aufbewahrungsfrist erreicht. Beim Auslösen des Ereignisses kann ein Workflow-Vorgang zur Benachrichtigung der DMS-Administratoren erzeugt werden. Dies ist anhand des Anwendungsparameters O_JobCreateExpiredWfl konfiguriert.

Dokumente manuell ausblenden

  1. Suchen Sie das gewünschte Dokument im Fenster Adminstration (DMS).

    Klicken Sie dazu im linken Teil des Fensters auf den betreffenden Dokumenttyp.

    Die Dokumente des Dokumenttyps werden im rechten Teil des Fensters in einer Baumstruktur angezeigt.

  2. Markieren Sie das auszublendende Dokument oder die auszublendende Archivdatei.

    Anwendungsfälle:

    • Ganzes Dokument ausblenden

      Klicken Sie auf die Zeile des gewünschten Dokuments.

    • Darin enthaltene Archivdatei ausblenden

      Öffnen Sie das Dokument.

      Klicken Sie auf die Zeile der gewünschten Archivdatei.

  3. Wählen Sie im Kontextmenü den Menüpunkt unsichtbar schalten.

    Das Dokument oder die Archivdatei wird ausgeblendet und steht für DMS-Benutzer somit nicht mehr zur Verfügung.

Dokumente manuell löschen

  1. Suchen Sie das gewünschte Dokument im Fenster Adminstration (DMS).

    Klicken Sie dazu im linken Teil des Fensters auf den betreffenden Dokumenttyp.

    Die Dokumente des Dokumenttyps werden im rechten Teil des Fensters in einer Baumstruktur angezeigt.

  2. Markieren Sie das zu löschende Dokument oder die zu löschende Archivdatei.

    Anwendungsfälle:

    • Ganzes Dokument löschen

      Klicken Sie auf die Zeile des gewünschten Dokuments.

    • Darin enthaltene Archivdatei löschen

      Öffnen Sie das Dokument.

      Klicken Sie auf die Zeile der gewünschten Archivdatei.

  3. Klicken Sie auf die Schaltfläche .

    Alternativ: Wählen Sie im Kontextmenü den Menüpunkt Löschen.

    Hinweis: Das Löschen von Dokumenten kann im Rahmen des Auditing protokolliert werden. Dazu muss in der Audit-Richtlinie für Applikationsauditereignisse das entsprechende Applikationsauditereignis aktiviert sein.

Voraussetzung: Die Aufbewahrungsfrist des Dokumenttyps ist abgelaufen oder der Dokumenttyp ist nicht als steuerrechtlich definiert.